Previous 1 42 43 44 45 46 Next 962 Replies Latest reply: Sep 15, 2014 6:52 AM by miroslavfromprague 9 Go to original post
  • yozhbk Level 1 (0 points)

    So you are saying that you didnt change security to WPA or WPA2 and didnt change the password on the router, but used the password with a leading "$" and it worked ? Not sure that makes sense as this changes the password string. Not really sure how this works as the password is not the same. Also is the router on 2.4/5GHZ ? what is the Speed you are connected on ?

  • grey33ad Level 1 (0 points)

    I know it's bizarre.  I didn't change security anywhere, I just added "$" in front.  I'm not sure about the speed, I think it is wireless N.


    Check this to see I'm not crazy:


    The dollar sign is apparently a "hex escape"

  • yozhbk Level 1 (0 points)

    Oh ok. I get it now. You can check the speed in the network utility in utilities also try holding the option button and pressing the AirPort in the top bar.

  • grey33ad Level 1 (0 points)

    Actually looking at that article suggests one can also try


    1) putting the pword in quote marks: "123456789"

    2) putting the dollar sign in front: $123456789

    3) putting a 0x in front:    0x123456789

    4) putting a 0X in front: 0X123456789

  • mr-riot Level 1 (0 points)

    i got my airport extreme 5th generation today and my network seems now to be rock solid over the last 3 hours.


    crossing my fingers that this solved my issue at home...

  • byrne1234 Level 1 (0 points)

    Having the same problem here, tried contacting support but first thing they wanted was payment for support even though my Macbook air is only 5 months old! It's almost as if they new of the problem and just were trying to get ride of me.


    Tried all the solutions both on apple forms and through googling but still getting the same problem no matter what i try. Please let me know if anyone has a fix! Apple support i wish were more helpful!

  • mfwells Level 1 (0 points)

    *** Reporting back on my Starbucks test ****


    This is far from a scientific test, so don't take this as definitive. I had a meeting at Starbucks this afternoon. Took the occasion to bring my MBP along and do a little field test.


    Was able to get on the Starbucks/ATT free WiFi connection no problem. RSS signal level was about the same as I get at home about -70 dbm, and the data rate was about 32 Mbps. There's was two other secure WiFi networks nearby - a Verizon store and a restaurant - plus lots of other people camping on the Starbucks network. So plenty of oppty. for interference, etc. Bottom line - for the short period I tried it, the connection worked and stayed up. I tried taking airport off/on several times to make sure it would re-connect, which it did do OK.


    The thing that is most troubling is that a MBP exhibiting connectivity problems sitting right next to another device, such as iPad, iPhone, Macbook Air, or a PC/WinDoze works just fine on the same network.


    Right now I am sitting at home with a -70 dbm RSS and a 54 Mbps connection, no drop out. And I guarantee, sitting in the exact same location sometime in the future, a minute, an hour or tomorrow, sometime guaranteed, I will have the problems sitting with the MBP in the exact same location.


    So what do I make from all this? Seems to me maybe Apple has a problem working with certain routers, some of the time. And it works with others some or most of the time no problems. Which of course in the long run is still not acceptable. We don't get to pick the routers in public WiFi environments.

  • ForEveryBody Level 1 (0 points)

    I just formatted and reinstalled the OS from the 10.6 disk (hey! I'm a Windows guy from way back. FFR fixes everything!) and upon booting to the base OS with no updates, I am connected to our wireless network.


    Upon installing the update to 10.6.8, including all available updates on a clean install, my wireless is still working!


    ---later that day---


    After restoring my data using the Migration Assistant and Time Machine, I'm back to no wireless. Following the migration assistant, there was a notice of incompatible software in AT&T connect that was not restored to my HDD. I used the uninstall utility included with Global Connect (an AT&T program that I use to connect using a laptop card). Still no wireless connection. I looked in the preferences folder for more anything related to AT&T, but there wasn't anything there.


    I downloaded and installed the latest version of the Globetrotter connect software for my wireless cell card, still no wireless. I'm not convinced it's some kind of conflict with that software anyway.


    Back at square one, but it means that software or a restored setting somewhere is interfering with the wireless capability of my MBP?

  • thorsten_79 Level 1 (0 points)

    Hi, when sitting next to the e4200 i am connected over this dual channel thing @450Mbit, which means that simultaneously a 2.4 and a 5 Ghz Channel are used. When sitting in my bedroom i am automatically connected via 2.4 Ghz ...

    So I do not think that in general 5 Ghz works and 2.4 makes the problem!

  • Csound1 Level 8 (46,870 points)

    Volrus7 wrote:


    You all kill me, no, it isn't his router. This is an obvious problem with MBP's and for some reason no one wants to acknowledge it. Why won't Apple come up with a fix?


    How come all my MBP's work just fine?

  • noahfrommissoula Level 1 (0 points)

    I just wanted to report that I'm still having the problem; I'm going to try and report the issue to Apple again via their feedback form. It's really a huge challenge with those of us who are world travelers and constantly rely on wireless networks to send deadlines. It's so bad on some combinations that I've reverted to using my satellite phone to send some work. A very expensive workaround.


    I also hope that Apple fixes this; 10.6.8 made no detectable change to my issues.


    Is anyone out there tried the latest Lion developer seed?

  • ostatesman Level 1 (0 points)

    After messing around with this for several months, including a new modem and router I took my MBP in to the apple store to have a diagnotic run.  The test revealed nothing but the decided to replace the wifi card anyway.  They had to order it so it's going to be a few days before I know if this will fix it or not.  The guy in the store indicated their were no offical bug related to the early 2011 MBP but it sure seems like a lot of people are having the same issue with them.

  • GreenTape Level 1 (0 points)

    I changed my routers encyption to wpa2-psk, and i have been happily browsing the web for a few months now, youtube streams etc, its not fully up to ethernet speed but its 95% better, I had forgotten about this issue untill I went to a friends and connected to there network, couldnt even get web pages to load...this by no means a fix but its a band aid to the problem on your own network. results using wifi
    ping:14ms which is better than my ethernet
    download: 16.28 mbps slightly slower than ethernet
    upload: .86 mbps which is the same as my ethernet.


    currently a wall seperates my mbp and my router


  • zadigre Level 1 (0 points)

    Your MacBook pro will never be connected to two frequencies at the same time... It's either 2.4 or 5GHz... Never both at the same timer... If it switch you to your 2.4Ghz network, it means that your 5GHz is not available or if you have the same network name for 2.4 and 5GHz, 2.4GHz might be stronger...

    Configure a different name for the 5GHz and I can assure you that it will never switch to 2.4 unless 5 is not available at all...


    I have the same router and I never had any problems on 5GHz...

  • msm msm Level 1 (0 points)

    ooh man, I may be close to forgetting this issue...

    After updating to os X 10.6.8 last week I have a much more stable performance.  I havent done any tests except I recognized that I haven´t been thinking about this problem, cause it wasnt there.  With all my other macs, 2 mac mini, 1 mac book, and an oder mbp, none of them had this issue.  All connect just fine to the Airport Extreme.

    The only problem was the 2011 MBP... and that was really bad.  But hopefully the problem may be resolved. Anyone else find better improvement with 10.6.8?

Previous 1 42 43 44 45 46 Next