Previous 1 59 60 61 62 63 Next 962 Replies Latest reply: Sep 15, 2014 6:52 AM by miroslavfromprague 9 Go to original post
  • lupunus Level 4 (1,000 points)

    JWD88 wrote:

    sudo /System/Library/PrivateFrameworks/Apple80211.framework/Resources/airport -I

         agrCtlRSSI: -64

         agrExtRSSI: 0

        agrCtlNoise: -85

        agrExtNoise: 0

              state: running

            op mode: station

         lastTxRate: 36

            maxRate: 54

    lastAssocStatus: 0

        802.11 auth: open

          link auth: wpa-psk

              BSSID: b0:e7:54:79:91:69

               SSID: Tanacea

                MCS: -1

            channel: 9

    The SNR (signal to noise ratio) of 21 is ok and corresponds with your connection speed, but could be much better.


    JWD88 wrote:


    Thanks, Lupunus. Here is what I got:



    SSID BSSID                    RSSI CHANNEL HT CC SECURITY (auth/unicast/group)

    bellotti 08:86:3b:3f:61:88 -82    36,+1   Y  -- WPA(PSK/AES/AES) WPA2(PSK/AES/AES)

    Google Net Backup 2 00:1e:2a:6f:76:da -83  9       N  US WEP

    Tanacea                     b0:e7:54:79:91:69 -64  9       N  US WPA(PSK/TKIP/TKIP

    As you can see, there are two other wireless in your sourroundings: "bellotti" and "Google Net Backup 2".


    "Google Net Backup" uses the same channel as the "Tanacea" wireless you are connected to. That may cause interferences in your wirleless.

    On that you should switch the channel for your wireless. Eventually try channel 1 or 6.



  • lupunus Level 4 (1,000 points)

    JWD88 wrote:


    Oh, forgot gateway info:

    It is a 2Wire 2701HGV-B.  AT&T DSL.

    The modem2701HGV-B supports only 802.11g (54MBit/s) wireless, 10/100 LAN and no modern WPA2-PSK security.


    On that you may eventually replace it totally or keep it as modem only and use a modern 2.4GHz/5GHz 802.11n wireless access point (router) to set up your home network.




  • JWD88 Level 1 (20 points)

    Thank you Lupunus. I appreciate your help very much.

  • JWD88 Level 1 (20 points)

    I changed the channel on the router, as recommended by Lupunus, and  my wireless has been fine ever since (3 days), Thank you again, Lupunus. Everyone else:  Make sure to experiment with different channels.

  • Berend de Meyer Level 1 (10 points)

    Hi there,


    Perhaps allready mentioned but nevertheless:





    Cheers, Berend

  • jamlid Level 1 (0 points)

    Hi all,


    Well I've had this ongoing for some time now, I guess ever since I bought my mac in March.


    Basically I finally bit the bullet, performed a bucket-load of tests and went to the Apple store. These tests included:


    Connecting via Wireless N resting

    Connecting via Wireless G resting

    Connecting via N while downloading from the internet (40% packet loss)

    Connecting via G while downloading from the internet (0% packet loss)

    Connecting via N while pulling a file from my local server (40% packet loss)

    Connecting via G while pulling a file from my local server (0% packet loss)

    Connecting via N while sending a file to my local server (strangely 0% loss!)

    Connecting via G while sending a file to my local server (0% packet loss)


    I presented the Apple "Genius" with all the tests with screenshots in a nice document on my mac and left them to read through it. After this, we performed some more tests in-store. We also set some tests going on the demo MBPs in the store! Which funnily, all had the same problem as myself! The Air I tested didn't.


    They agreed to send my mac away and replace everything inside. Great!


    So 4-5 days later I return to the store to pick up my mac and decide to test it in-store.. and the problem is still there! A couple of the Geniuses (Genii?) look at it and they eventually decide to simply replace my mac completely. Luckily for me, the newer model had been released so I would be getting a free upgrade too!!


    Anyway, the new model arrived, I got it home and tested it straight away.. and it's got the same problem!! So I'm back where I started, but with a slightly faster and larger hard drive-equipped MBP!


    One thing to note is all of the models that were tested had the same Broadcom wireless chipset.. Out of all of these tests, the only one without the problem was an early 2010 MBP!


    My current MBP:


      Card Type:          AirPort Extreme  (0x14E4, 0xD6)

      Firmware Version:          Broadcom BCM43xx 1.0 (


    I'll be going back to the Apple store next week to see if I can have this escalated to the relevant Engineering/Development department. I don't pay a grand for a laptop that has worse wireless than my £100 netbook!

  • ThExSenatoR Level 1 (0 points)

    You have exactly the same wireless card in your replacement machine that I have in my MBP which was bought in March. I think a firmware upgrade is needed tfor the airport card o resolve this problem. My other laptop is a unibody MacBook, and that machine has 0 problems with wifi.

  • brandonscarinfo Level 1 (0 points)

    It seems like all MacBook Pros are having this problem. Not just the new ones. My First Generation is having this problem too, I am running Snow Leopard.

  • zeljkofromzupanja Level 1 (0 points)

    I found the solution. I enter my router settings and in firewall options turned off ( unchecked ) IP Flood Detection . Really tried with it or without it and that seems to be the problem. I hope that this post will be seen by APPLE and will be fixxed in another update so i don't have to turn that off. Hope it's nothing dangerous turning it off.

  • yozhbk Level 1 (0 points)

    I`m sorry but can you expand on that please ?

  • zeljkofromzupanja Level 1 (0 points)

    Just find where is your IP Flood Detection option and turn it off. I found my in router options under firewall. Thats what i did and realy noticeably things changed...Enter your router ip in browser ( mine was ), that's how u access your modem options.

  • yozhbk Level 1 (0 points)

    So you saying make the change on the router not in the OSX ? If so how is apple supposed to fix that ?

  • zeljkofromzupanja Level 1 (0 points)

    well, i had that turned on even before Lion and internet was fine... maybe there are some thing that doesnt go along or something.. i dont know i only know that it worked very well for me

  • Dr_Jezz Level 1 (55 points)

    In the same way that other OS's avoid it presumably.  Funny, I had fire wall problems downloading IOS5 like many other people.  My previously seamless Mac OS experiences are looking far away nowadays (

  • Rdtee Level 1 (0 points)

    I didn't go through all 61 pages, but from what I did read, I didn't see what has helped me. My wifi was dropping connection as well, but it happened mostly during full screen such as games or videos, but it did happen randomly sometimes. I tried a ton of stuff with the router and my late 2011 15 inch MBP and none of it worked. I finally called apple and this is what the guy had me do.


    1) Make sure everything is up to date, as just about everyone else has said.

    2) Turn wifi off.

    3) Open Finder.

    4) Go up to the menu bar to Go and select computer or the shoprtcut is shift+command+C.

    5) Destination Macinstosh HD>Library>Preferences.

    6) Once in Preferences, find SystemConfiguration and drag it to the trash, but do not empty trash just yet.

    7) Restart

    8) Go to the apple on the menu bar and system preferences

    9) Select Wifi and Assist me...

    10) In the new window select Assistant... and go through the setup as usual.


    If this works for you, after a few days empty your trash. I was told that the only thing that should be effected is ichat. If you use it, you'll just have to set it up again. This has worked for me so far. I've been logged into a game the entire duration of typing this. I have searched high and low for a fix for this, and while I hope this completely fixes it, I'm a little stunned at how simple it was and that it's not out there somewhere.

Previous 1 59 60 61 62 63 Next