5 Replies Latest reply: Mar 12, 2011 4:50 PM by miapplefan
chikudy Level 1 (0 points)
I'm trying to install the newest versions of itunes and quicktime, but when I try to install quicktime it comes up with the error, "The feature you are trying to use is on a network resource that is unavailable." I've tried uninstalling quicktime and it won't let me. When I click 'ok' it says, "the path 'C:\documents and settings\chudy\local settings\application data\apple\apple software\update\quicktime\quicktime.msi' cannot be found. Verify that you have acces to this location and try agai, or try to find the installion package 'Quicktime.msi' in a folder from which you can install the product QuickTime.
Also, I have multiple accounts on this computer. Could it be possible that there are different version of itunes and/or quicktime installed that's causing the problem?

Windows XP
  • chikudy Level 1 (0 points)
    help anyone?
  • miapplefan Level 1 (0 points)
    I got exactly the problem.
  • miapplefan Level 1 (0 points)
    I have given up.
    I tried everything anybody had suggested.
    The fundamental problem is that the Windows is not able to completely uninstall the itunes software.
  • polydorus Level 6 (11,960 points)
    miapplefan
    DO you really have the same problem - unable to find Quicktime.msi?

    msi problems cam usualy be fixed with the Microsoft Installer Clean Up utility.
    Unfortunately the Microsoft Installer Cleanup utility has been withdrawn by Microsoft because of compatibility issues with Microsoft Office so you will need to find a copy elsewhere – the installer is msicuu2.exe. You need version 3.

    Google msicuu2.exe download
    mydigitallife in the above search has a copy of version 3

    Check for malware before installing it.

    After installing, To run the program – All Programs>>Windows Install

    When you run the program remove any reference you find to Quicktime. Then try installing itunes again.
  • miapplefan Level 1 (0 points)
    The problem I have is with itunes.msi

    the msicuu2.exe in the mydigitallife website didnt work for me. I found the same file at

    http://www.geekstogo.com/forum/files/file/397-msicuu2exe/

    that worked.

    After installing and runmnig teh program - I deleted all the Apple Software ..and I was able to get itunes working.

    Thanks for the advice.