14 Replies Latest reply: Aug 19, 2011 3:55 PM by IowaBrian
LQGuy Level 1 Level 1 (0 points)
My VOiP provider wants me to put my phone device behind the router. They then want me to assign an IP address within Airport Extreme to the phone device. Can someone tell me how to do this?

iMac, Mac OS X (10.6.6)
  • Bob Timmons Level 10 Level 10 (88,245 points)
    Welcome to the discussions, LQGuy!

    Your AirPort Extreme will need to be the "main" router on your network, so we're assuming that this is the case. And, we're also assuming that the phone will be connected by ethernet to one of the LAN ports on the AirPort Extreme, correct?

    You will need to find the MAC address for the phone. Its on a label on the back or bottom of the device and it will have a form like this:

    xx:xx:xx:xx:xx:xx where the "x" can be either a number or letter. Jot that number down carefully.

    o Open AirPort Utility - click Manual Setup
    o Click the Internet icon
    o Click the DHCP tab just below the row of icons
    o The DHCP Begginning Address should be something like 10.0.1.2 for example.
    o Look for a box labeled DHCP Reservations and then click the + (plus) button at the bottom of the box
    o Enter a Description, for example "Phone"
    o Reserve address by: MAC address
    o Click Continue
    o Enter the MAC address of the phone from the label on the device
    o Under IPv4 Address, enter the IP address that you want to assign to the phone, for example 10.0.1.50
    o Click Done
    o Click Update to save your settings and restart the AirPort Extreme

    Now, you will need to power cycle your entire network.
    Power all devices off
    Start the modem first and let it run a moment by itself
    Start the AirPort Extreme the same way
    Start the phone the same way
    Start each other device the same way

    Now your phone will always be assigned the exact IP address that you have specified.
  • LQGuy Level 1 Level 1 (0 points)
    Great, easy to understand instructions! Thank you!!

    One other question... In order to have my current configuration, I had to turn off Bridging Mode. Do I need to turn that back on? If so, there are two choices in the drop-down menu. Which is the correct setting to use?

    Thanks again!!
  • Bob Timmons Level 10 Level 10 (88,245 points)
    One other question... In order to have my current configuration, I had to turn off Bridging Mode


    As I mentioned before the instructions, I assumed that you had the AirPort Extreme configured as the main router on the network handling DHCP and NAT.

    Unfortunately, the information that your Extreme was in "Bridge Mode" indicates that you have another router ahead or upstream from the AirPort Extreme which is handling the DHCP and NAT services for your network.

    +That router is your main router+...and that is the device that you need to configure to provide a fixed IP address to your phone...not the AirPort Extreme which should remain in Bridge Mode to work correctly on your network. When the AirPort Extreme is in Bridge Mode, it simply passes through the information from your main router to the devices on the network.

    Sorry, but I cannot recommend any other setting for the AirPort Extreme other than what is the correct setting for your network..."Off (Bridge Mode)".

    You'll need to consult the documentation for the modem/router that you have ahead of the AirPort Extreme to see how it can be configured to provide a fixed IP address to a device. The AirPort Extreme will simply pass that information through when it is configured in Bridge Mode.

    Message was edited by: Bob Timmons
  • LQGuy Level 1 Level 1 (0 points)
    Bob,

    Thanks again for the response. I don't think I was very clear. Here's how I got to where I am today.

    My system was originally modem>Airport Extreme> wireless connection to devices.

    I added Ooma phone and connected it such that it was modem>Airport Extreme>Ooma> wireless connection to devices. I made no changes to AE settings.
    In this configuration, I noticed that my internet connectivity would cut in and out (a complete loss of bandwidth for a few seconds at a time). A review of the internet revealed that the relationship between Ooma and Airport Extreme required that Bridge Mode be shut off. So I manually myself (AE didn't make the shift) turned Bridging off. When I did so, the internet connection worked much better. However, phone service became somewhat unreliable.

    So, Ooma had me configure it so that it was modem>OOma>AE>wireless connections, which is my current configuration. I left AE with Bridge turned off and it seemed to work okay. Recently, my bandwidth began fluctuating again (the Cable Company has determined it is not an issue with them...they came to the house and monitored the line for a week).

    So I asked Ooma to work with Apple, since it's clear that AE and Ooma don't "get along". They (Ooma) now want me to configure it so that it's back to modem>AE>Ooma>wireless connections. BUT, they want me to assign and IP address in AE to the Ooma device.

    So, that's when I sent this email. Your instructions are clear. But, with regard to the Bridge Mode setting, do I change it? If so, what to? AE is and always has been the main router on the system. I hope this helps.

    I appreciate your time in responding! It's been helpful!

    Thanks!
  • Bob Timmons Level 10 Level 10 (88,245 points)
    If you want the AirPort Extreme to function as a router, then the correct setting for this would be "Share a public IP address".

    AirPort Utility > Manual Setup
    Internet Icon
    Connection Sharing = Share a public IP address

    But, this will only work correctly if your modem is not also a router. Can you provide the make and model number of your "modem"?

    I just want to be sure that you don't have two routers in series, which will create IP address conflicts and another problem known as Double NAT.

    If you try the "Share a public IP address" setting and get warnings about IP address conflicts and Double NAT, that indicates that your "modem is really functioning as a router. If that is the case, then you'll have to use "Off (Bridge Mode)" on the AirPort Extreme.

    Please post back with your results.
  • LQGuy Level 1 Level 1 (0 points)
    The modem is a Motorola (not sure what the model name is as I can't make out the sequence of number and letters on the front. BUT, I can see at the bottom, it is labeled as "Cable Modem" and no reference to being a router). It doesn't emit any wireless connection, nor is there anything that can connect to it except the cable coming out of the wall, and the ethernet cable leading out of it. So I'm quite confident it's nothing more than a modem and is not a router.

    Thanks!
  • Bob Timmons Level 10 Level 10 (88,245 points)
    Thanks for checking. You have a simple cable modem, so the the "Share a public IP address" setting for the AirPort Extreme would be correct for what you are trying to accomplish.

    If you have not already done so, it would be a good idea to reset the cable modem and power cycle the entire network to get everything in sequence.

    To reset the modem, see if there is a reset button on the device, press "reset" and then power off the modem for 10-15 minutes. Power down everything else as well on the network.

    Make sure that the modem is connected to the WAN (circle of dots icon) on the AirPort Extreme

    Power up the modem first and let it run a few moments by itself
    Then power up the AirPort Extreme and let it run a moment.
    Keep powering up other devices the same way until everything is powered back on

    You should be all set
  • LQGuy Level 1 Level 1 (0 points)
    Okay. I've got the setup Modem>AE>Ooma working (though I didn't change the MAC address. It was a MAJOR ordeal just getting AE to operate...requiring a complete reset of AE and creation of a new network). With AE in front of Ooma now, I can't access Ooma setup/settings via setup.ooma.com to gain access to MAC addresses and IP addresses.

    Do you have any thoughts as to why AE would momentarily lose connectivity (light goes solid amber)? There is no loss in connectivity according to the modem (connectivity light flashes at the usual rapid rate indicating good connection).

    Message was edited by: LQGuy
  • Bob Timmons Level 10 Level 10 (88,245 points)
    I can't access Ooma setup/settings via setup.ooma.com to gain access to MAC addresses and IP addresses.


    I'm guessing that the reason would be this:

    My VOiP provider wants me to put my phone device behind the router. They then want me to assign an IP address within Airport Extreme to the phone device.


    Did you do this? If you need to access the MAC address and the current IP address that has been assigned to the Ooma device, here is how:

    Open AirPort Utility - click Manual Setup
    Click on "Wireless Clients"
    Then Click on the "DHCP Clients" tab

    You will see the MAC address of your VOIP device and the IP address that is has been assigned. If you need to find the MAC address of the VOIP device, look on the back or bottom of the device for a label with this information. Use the MAC address and IP address information to set up a DHCP Reservation as I outlined in a previous post earlier in this thread to perform the steps that your provider advised.

    If you still cannot access the Ooma device, I think you will need to tell the Ooma support folks that you have followed their instructions, but need further assistance with the setup of the device.

    Do you have any thoughts as to why AE would momentarily lose connectivity (light goes solid amber)?


    No, other than trying another ethernet cable so see if an intermittent connection might be causing some issues. Power cycling the network by powering everything off and then starting up in sequence is always a good action to perform whenever you are having a problem on the network.
  • LQGuy Level 1 Level 1 (0 points)
    Hmmm....Bob, I have different labels on my end. Here's what happens when I follow the steps provided:

    1. I can get to Manual Setup. But there's no "wireless clients" anything. There's a "wireless" tab. But that can't be it because when I click on it, there's nothing on the next page related to DHCP.

    2. I can get to a DHCP tab by clicking Manual Setup, and then clicking on "Internet" at the top. But if this is the screen you were trying to navigate me to, it only shows:
    DHCP Beginning Address
    DHCP Ending Address

    Down in the DHCP Reservations list, nothing is listed...it's blank. Is this where it's suppose to be?

    If I click on the "+" sign, I can add a device and it requests the MAC address there (and already has an IPv4 Address assigned). But after the ordeal of having to reset AE and create a whole new network, I was leary to change the settings in AE again. Should I? Am I in the right spot?

    Thanks again!!
  • Bob Timmons Level 10 Level 10 (88,245 points)
    Down in the DHCP Reservations list, nothing is listed...it's blank. Is this where it's suppose to be?


    Yes, this is the area where you will add the MAC address and IP address that you want to assign to the VOIP device.

    Frankly, I don't know if doing this will allow you to "see" the setup information for the VOIP device. My advice would be to ask the support folks how best to proceed at this point.

    If they tell you that you must have a fixed IP address for the device, (most devices do not require a fixed IP address) then you'll need to input that information into the DHCP reservations area.
  • LQGuy Level 1 Level 1 (0 points)
    Okay...I'll talk with them. I appreciate all of your assistance.
  • jarmoka Level 1 Level 1 (0 points)

    I've tried to do this-change my bridge off to shared ip address and it tells me I have 2 problems.

    DHCP Beginning address

    DHCP Endnig address

    The DHCP range conflicts with the WAN ip address of your apple wi-fi base station

  • IowaBrian Level 1 Level 1 (0 points)

    The only reason I created an account for this Support Community was to thank Bob Timmons! I searched the Bing/Google world for three hours trying to find a way to create Static IP's for my new Time Capsule.

    Bob Timmons, you're awesome!