Previous 1 2 3 4 5 Next 68 Replies Latest reply: Apr 17, 2011 2:55 PM by danel k Go to original post
  • sanramon_94582 Level 1 Level 1 (5 points)
    Thank you so much sk0rp10. It works. You rock!
  • pclemares Level 1 Level 1 (0 points)
    The same happens to me since I updated the appletv software to 4.2

    What I use to do it's close Itunes on iMac and Open again.. and use to work. Another thing I noticed is that before the update, if I kept pressing the up arrow on the remote, I could access the chapters ... now .. must now hold the center button.
    and in the Photo section ... when I go to the Faces... the previews are shown partialy wrong (without the white background framework)...
  • RiskMgr Level 1 Level 1 (0 points)
    Hey I have a 6 mo old Mac Book Air and have similar sharing problems. It's really weird. iTunes connects to the ATV however, it only lets me play music. When I tried to play a movie I get an error message that say I need to setup sharing on my ATV. The only way to fix this problem is to reboot my air. Also, when using Airplay on my phone with iTunes. The music will stream for like 3 or 4 songs and then afterward it stars to intermittently disconnect and sometime can take up to 20 seconds to reconnect. I have all software updates applied and this has been the case even before the updates.
  • mprescott Level 1 Level 1 (0 points)
    My personal iOS devices consist of the iPhone 4, 4th gen. iPod Touch, and an iPad 2, none of which currently work over Home Sharing. My laptop is a late 2008 MacBook, the first 13in' aluminum unibody Apple released. I am able to stream music/video from my laptop to any of my four Airport Expresses or to my 2nd gen. AppleTV, but when I try to use the Remote app on my iOS device it doesn't seem to find my library. Remote is the only area where I am experiencing any problems. From what I read earlier on other blogs, a temporary fix is a simple as disabling and re-enabling Home Sharing since thats how my iOS devices are set to find my iTunes Library. All this being said, I am not sure it has anything to do with Sandy Bridge as it does iOS 4.3.
  • bscooper547 Level 1 Level 1 (0 points)
    I had the issue with all of the computers on my network, including a new MacBook Pro and older IMac. It is a configuration issue. You need to sign in each Mac to the same Apple ID and enable home sharing. File sharing should be enable in system preferences. It helps to give each library a different name. That can be done in Itunes/preferences. The library name can be changed in the general tab, and home sharing in the sharing tab. Each computer has to be signed in and authorized for the Itunes store.
  • amm96 Level 1 Level 1 (0 points)
    I had the same problem, I had done everything I thought possible then I looked at the iPod section in my settings and notice that you have to log in THERE with your Home Sharing account. After I did this everything worked fine. Hope this helps!
  • a Mac user Level 3 Level 3 (715 points)
    As a reply to myself I have had the same issues again but they were solved by quitting the iPod app on my ipad, quitting itunes, opening the iPod app on my ipad, then opening iTunes on my macbook pro. This has worked perfectly so far.
  • gko18 Level 1 Level 1 (0 points)
    You need to have port 3689 open. I had to fire up WaterRoof and delete a ipfw rule denying port 3689 traffic. For port 3689, Apple says TCP (see http://support.apple.com/kb/ht1601), but the rule on my computer that was denying traffic was UDP.

    After I have connected to my iTunes library, re-enabling the ipfw rule denying port 3689 traffic seems to still work fine with Home Sharing. Perhaps when I reboot I will need to re-delete the ipfw rule.

    Message was edited by: gko18
  • danel k Level 1 Level 1 (0 points)

    i have been struggling figuring out to turn home sharing on my ipad for hours and finally found the solution.  It was rather a simple task.  I had firewall turned on!! i know its easy to find whether ur firewall is on or not, but after hours of stress, i checked on my firewall status which i thought was off.  But i was surprised there was a hidden firewall being processed without knowing from my AVG internet security.  I don't even see the tray icon on my windows 7 whether its on or not, so i had no idea it can also control my firewall.  I've opened the AVG preference and turned off firewall voila~ home sharing working flawlessly.  Its such a cool feature from apple

    i know not everyone will hav this solution work out, just letting everybody to check out problems that wouldn't have caused from the start

Previous 1 2 3 4 5 Next