1 Reply Latest reply: Mar 9, 2011 1:57 PM by baltwo
miniman Level 1 Level 1 (45 points)
I just bought a new Mac Mini with the Snow Leopard Server OS, and would like to know if I can use my Version 4.2 Disk Warrior software with it.

Mac Mini, Macbook, Mac OS X (10.6.6)