Previous 1 2 Next 17 Replies Latest reply: Nov 16, 2012 8:29 AM by Samchoy29
Derryl S Level 2 (195 points)
I tried to update the OS on the iPad today and about 10% of the way into the installation, the installation failed. Got an error screen saying I would need to do a restore. I was also referred to a help site at support.apple.com/kb/TS1275.

Even more disturbing is that the info in iTunes for the iPad shows "n/a" for the name, capacity, OS version, or serial number. This information showed when I first got the iPad.

I tried a restore and it went through the following steps:
extracting software
verifying iPad restore with Apple
Checking with Apple
preparing for restore
waiting for iPad
a progress bar shows on the iPad but in a few seconds I got the error of iPad could not be restored because of an unknown error of 9

subsequent restore attempts get to the progress bar, but then tells me the device can no be found

I have tried the 2 button restart of the iPad but that has not helped

I have made a copy of my last good iPad back up and have it in reserve if/when needed. Fortunately I do daily syncing of the iPad

Is there a forum solution or is this an Apple solution?

G4 1.8 Ghz dual Quicksilver/wifi iPad, Mac OS X (10.5.8), 1.12 GB ram, 1.33 TB storage on 2 internal, 2 extenal firewire, iPad
  • Carolyn Samit Level 10 (103,365 points)
    Hi,

    Try restarting your Mac.

    Then try a restore again.









    Carolyn
  • Derryl S Level 2 (195 points)
    I have tried a cold restart after both were off for 4 hours and multiple restarts

    I have tried SIX restores

    If I try to charge it, the iPad screen stays black.

    The iPad has NO serial number or any other info

    I do have the latest iTunes
  • Derryl S Level 2 (195 points)
    After 10 attempts to restore and 5 restarts, I finally got the iPad to be found and respond. I am now trying to get everything arranged back the way it was. iOS 4.3 got installed and the capacity, size and serial number are back.

    Which apps were loaded, and their arrangement is NOT restored and this can be very tedious. Everything was unchecked in iTunes.

    Not happy, but i am the road back to where things were.
  • deepster Level 1 (0 points)

    i am having the same issues.  Had to go to a different computer to restore.  Now I am back to the original machine trying to sync.  Looks like it is randomly adding the apps and all the folders gone .  I thought apple was bulletproof.  Very dissaponted!!!!

  • Segal Level 1 (0 points)

    Derryl, could you please tell more about way you fixed it? I have same problem now, tried everything (DFU, different PCs, redownloading updates), but my iPad 2 is still not updating

  • xinchi Level 1 (0 points)

    Ah mine too!!!!!

  • deepster Level 1 (0 points)

    I've had the same issue.  How do  you made a copy of my last good iPad back up and have it in reserve?  Thanks in advance

  • Derryl S Level 2 (195 points)

    As I stated, I finally got the iPad to update after 10 retries.

     

    Don't know why it worked, but that fixed it and not had the problem since

  • Sunil104 Level 1 (0 points)

    Had the same problem. I deleted the Apple usb driver and reconnected  the ipad. It installed a new driver and restored the ipad to factory settings. I then restored a backup I had.

  • Derryl S Level 2 (195 points)

    An additional observation after another updater failure. Do NOT update on a shared USB port. I have a USB dongle to let let multiple USB devices be on one port. This will not work. Plug iPad directly into a USB port or it will probably fail. This is probably the same reason you can't plug into a keyboard USB port as not enough power to run the operation.

  • jemahfouz Level 1 (0 points)

    Same problem with my original iPad, although I'm on attempt 17, with 14 restarts, and still no progress.  I've used both my wife's and my mac, but still nothing doing.  I keept getting the same error message, "The iPad 'iPad' could not be restored.  An unknown error has occurred (1)."  Help!

  • Segal Level 1 (0 points)

    Jemahfouz, my Ipad 2 was replaced. They said it was something with memory, so I brought it to store and got new one.

  • Peirce012 Level 1 (0 points)

    Solution to the same problem was that I was connected to a USB hub. So I connected directly to the computer and it restored no problem.

  • cumming52 Level 1 (0 points)

    I have the same problem. I was updating to 5.0 at the time.

Previous 1 2 Next