Previous 1 2 Next 17 Replies Latest reply: Nov 16, 2012 8:29 AM by Samchoy29
Derryl S Level 2 Level 2 (195 points)
I tried to update the OS on the iPad today and about 10% of the way into the installation, the installation failed. Got an error screen saying I would need to do a restore. I was also referred to a help site at

Even more disturbing is that the info in iTunes for the iPad shows "n/a" for the name, capacity, OS version, or serial number. This information showed when I first got the iPad.

I tried a restore and it went through the following steps:
extracting software
verifying iPad restore with Apple
Checking with Apple
preparing for restore
waiting for iPad
a progress bar shows on the iPad but in a few seconds I got the error of iPad could not be restored because of an unknown error of 9

subsequent restore attempts get to the progress bar, but then tells me the device can no be found

I have tried the 2 button restart of the iPad but that has not helped

I have made a copy of my last good iPad back up and have it in reserve if/when needed. Fortunately I do daily syncing of the iPad

Is there a forum solution or is this an Apple solution?

G4 1.8 Ghz dual Quicksilver/wifi iPad, Mac OS X (10.5.8), 1.12 GB ram, 1.33 TB storage on 2 internal, 2 extenal firewire, iPad
Previous 1 2 Next