Previous 1 3 4 5 6 7 Next 104 Replies Latest reply: Jun 11, 2011 6:42 PM by Gary W. Graley Go to original post
  • Joseph Kriz Level 5 Level 5 (5,045 points)
    I would think it would only be the "End of Story" if 4.3.1 fixes your problem.

    Did 4.3.1 fix your problem?

    Did it fix everyone's problem?
  • therockchild Level 1 Level 1 (5 points)
    So far so good here with the update. I don't see anymore weird graphic issues. Please keep reporting back if anyone else still experiences this after updating.
  • ErikW Level 2 Level 2 (250 points)
    4.3.1 update solved the issue for me.
  • lailari72 Level 1 Level 1 (0 points)
    Scares me to update to 4.3.1, especially after the nightmare of 4.3 last time...

    But things are flickering, so I guess I have to do it ;(
  • lailari72 Level 1 Level 1 (0 points)
    Did the update and it's doing that same thing it did when I first installed 4.3, putting the iPod into recovery mode.

    I don't get this, I thought it was just a 4.3.1 bug fix, not a repeat of 4.3.
  • ErikW Level 2 Level 2 (250 points)
    lailari72 wrote:
    Did the update and it's doing that same thing it did when I first installed 4.3, putting the iPod into recovery mode.

    I don't get this, I thought it was just a 4.3.1 bug fix, not a repeat of 4.3.


    To be fair, this thread is about graphics glitches in Gen 4 iPod touch after the 4.3 update. Apple has acknowledged and seemingly addressed that issue with 4.3.1. Going into recovery mode is something different. I'd suggest searching for other threads, or contacting Apple or the Genius Bar if a full restore is unsuccessful.

    This is just the wrong thread for your issue.
  • arrow7 Level 1 Level 1 (30 points)
    to the above poster (lailari72): may be off topic but this should spare some time: to make things clear, when Apple sends an update to fix bugs, the update process is not incremental, the whole OS is re-installed. There's no such things as Windows (or Mac) updates on iOS.
  • Kiwi913 Level 1 Level 1 (0 points)
    Yeah mine does this too. usually on the battery/ time/ wifi icons on top, and sometimes on other things like pop-up notifications and the slide to unlock bar. Even the enter passcode screen sometimes shows weird lines, but all of these normally go away after tapping around a bit. Like Paul said, it's not very consistent and seems to happen randomly, and trying to take a screenshot of it makes the glitches go away. This is getting super annoying.
  • JimHdk Level 7 Level 7 (27,000 points)
    Kiwi913 wrote:
    Yeah mine does this too. usually on the battery/ time/ wifi icons on top, and sometimes on other things like pop-up notifications and the slide to unlock bar. Even the enter passcode screen sometimes shows weird lines, but all of these normally go away after tapping around a bit. Like Paul said, it's not very consistent and seems to happen randomly, and trying to take a screenshot of it makes the glitches go away. This is getting super annoying.


    Update to iOS 4.3.1. It contains a fix for this problem.
  • Primenay13 Level 1 Level 1 (0 points)
    4.3.1 fixed all my graphics problems!!! Thanks apple Now they just need to fix how slow IOS is.... and the opening app animations
  • lailari72 Level 1 Level 1 (0 points)
    Oh I didn't know that, I thought it was like your average update, the kind that windows does. Thanks arrow.

    Update: Installed the update 4.3.1 a few days ago, it erased everything and then tried to restore, then it couldn't. Rebooted the system, tried it again and it restored (but with an annoying add on, my icons always have to be refiled and some times I have apps that don't work at all because of "missing components"). Today, I was going to add a film to the iPod and iTunes wouldn't recognize it, it asked to restore, I did as promoted and then said it couldn't restore it. Decided to plug in my older, six year old iPod (a first gen nano, and it was fine, no glitches and no gremlins in the machine), and it recognized the older Nano, but not the newer iTouch.

    I'm getting a little tired of having to restore this iPod Touch every time I want to synch it with ITunes. I mean all was well and good before 4.3, so umm.

    I'm running Windows 7 on a Dell, is it the OS on the Dell that's doing this, or is it this 4.3 that's the culprit I wonder?
  • lailari72 Level 1 Level 1 (0 points)
    Okay, sorry...I don't know how delete a message on this board.

    Will look elsewhere for help.
  • ikajjake Level 1 Level 1 (0 points)

    is it okay to update directly from 4.2.1 to 4.3.2 or from 4.1 to 4.3? thanks, i really appreciate your help.

  • theahhmoment Level 1 Level 1 (0 points)

    It happens to mine too! Same problem with the pixels jumping around whenever my alarm goes off. Sometimes even when I get the push notification. I'll update mine tonight when I get hope. I hope that will solve the problem!

  • Gary W. Graley Level 1 Level 1 (0 points)

    Found this thread, mine seems to be working ok, but it does do the thing with the photo albums but not always, some times I can't get to the camera's folder at the top, I did a reset and it came back and worked and has been for the rest of today, but that seems like a small fix and not a real done fix...

    G2

     

    ps, I just got mine a couple of days ago so when I connected up it went right for the upgrade.

    so I never saw any of the other things that folks have noticed before...

Previous 1 3 4 5 6 7 Next