6 Replies Latest reply: Nov 23, 2011 3:18 PM by Fr33zn
andrew89 Level 1 (0 points)
In the middle of an iOS 4.3 update to iPhone 4 and received an iTunes error that it wasn't able to complete the update(didn't write down exactly). iPhone screen now shows iOS icon with a USB cable. Phone doesn't show up in iTunes.

Unplugging and re-plugging the phone doesn't help.

Turned phone off and back on (hold down power button) - still iTunes icon and USB cable on screen.

iPhone 4, iOS 4
  • danrubin Level 1 (0 points)
    I just had the same thing happen to me. iPhone 4 (GSM). Frustrating doesn't even begin to describe it...
  • andrew89 Level 1 (0 points)
    Very convoluted.

    Unplugging / plugging the iPhone in, Windows would beep with the unplug / plug sounds, but the iPhone wouldn't appear under My Computer or iTunes.

    Rebooted the computer with the iPhone plugged in. Started iTunes. "iTunes has detected an iPhone in recovery mode. You must restore this iPhone before it can be used with iTunes." Clicked OK. Clicked Restore. Clicked Restore and Update. iTunes displayed "Preparing iPhone for restore" for a few minutes, then threw up "The iPhone 'iPhone' could not be restored. An unknown error occurred (1604)." Unplugged / plugged in phone - got the Windows unplug / plug beep, but iPhone wasn't recognized by Windows or iTunes.

    Repeated the process above. As suggested in another post, when iTunes displayed "Preparing iPhone for restore", I opened Windows Task Manager and used End Task on iTunes. I launched iTunes and was able to recover the phone and restore my backup.

    Thing that really got my goat is the phone is 8 months old and Apple wanted to charge me $29 before they'd talk to me about this. How much did I pay you for the phone?
  • Michael118 Level 1 (0 points)
    I had the same problem last night working with a contact groups issue on my iPhone4.I had to do a full restore. This issue came up durring the restore. The apple care rep had me switch to a different USB port. That fixed the problem.
  • WreckedDreams Level 1 (0 points)
    Your over the phone tech support has expired, but you can still go to your local Apple store to swap it out for free.

    That being said, I have the same issue. Becoming very annoying. Glad I did a full backup before I updated. Deleted the update ipsw, and attempting to download again. We'll see what happens. Made an appointment at the Apple Store tomorrow morning.
  • andrew89 Level 1 (0 points)
    I switched USB ports, but that didn't work for me.

    Rebooting my computer, getting iTunes / iPhone into recovery mode, killing iTunes during the first restore, rebooting, getting iTunes / iPhone into recovery mode again worked.

    BTW, the phone IS running iOS 4.3, now. None of my apps were copied on to the phone during the restore from backup. Don't know why. I added them back to the phone, and everything seems OK (contacts, calendar, messages, e-mail.
  • Fr33zn Level 1 (0 points)

    I also experienced this problem and tried everything to fix it.

    $69 dollars later, I bought the Apple Care Plan so that Tech support would talk to me - I think there will be more problems in my future and will need this program.  BTW, the support is only free for 90 days after your phone purchase - great warranty right.

    Tech support was very nice and professional, but obviously not familiar with this problem and reading from scripts. They had me remove iTunes and all related apple files from my computer and re-install them.  After I lost two hours of my life I tried to plug in my iPhone 4 and guess what - it still did not recognize my phone or change the fact that the phone is unresponsive and still stuck on that photo of the USB cable and iTunes logo.

    The good news- since I bought the apple care, they will send me a new phone and I will box up mine and send it off to them.  Problem solved.