6 Replies Latest reply: Mar 23, 2014 3:00 PM by mohdfadhul
jsherbahn2905 Level 1 (0 points)
I have a mini display to HDMI adapter that I have been using for the past three or four months to connect my MacBook Pro to my 32" Samsung LCD TV, and up until recently it had been working fine, but suddenly there have been issues. One day I was attempting to set my laptop to display the same image on the TV that is on my laptop display. To do this I assumed that I would simply have to go to the arrangement tab and select "mirror displays". This, however, did not work. Instead no image appears on the TV and I can no longer select the arrangement tab in my preferences. When I connect my computer to the TV the screen flashes blue for a second, as it always did when I attached it to a TV, but nothing shows on the television, except for a message saying "Mode Not Supported". I have tried everything I can think of to troubleshoot this problem. I have tried multiple HDMI cords, mini display to HDMI adaptors, different TVs, and different MacBooks, and nothing has worked. The same thing has happened with every combination, with no solution. If anyone knows how to fix this I would be very grateful. I assume I need to find some way to reset the display settings, but I cannot figure out how to do that.

MacBook Pro 15" 2010, Mac OS X (10.6.4)
  • iVmichael Level 6 (13,725 points)
    Try doing a Parameter RAM reset - hold down command/option/p/r keys at start up and wait for three chimes before releasing the keys.

  • tobyroberts Level 1 (0 points)
    I had this problem too. After a fresh install of OSX to a new disk (SSD).

    The Zap PRAM option worked for me and restored the 'arrangement' tab to display preferences.

    Previously I had been able to use either the laptop screen, or the external screen, but not both at the same time.
  • Chad_New Level 1 (0 points)

    I am having basically the same problem described above so I tried doing a Paramater RAM reset and that didn't change anything.

     

    What else can I do to get that arrangements tab to appear?

  • masthax Level 1 (0 points)

    I have the same problem. Ive been working with my iMac for quite some time now with my Panasonic TV attached to it (via thunderbolt to HDMI). Suddenly when i came home from work the mac screen wouldnt go on anymore. Also the only device listed in my screens is the Panasonic TV, also there is no arrangement tabs.

     

    Things i've tried:

    - Resetting NVRAM

    - Booting in all possible ways

    - Booted Linux LiveCD

    - Apple Hardware test (which gave no problems)

     

    All these things only were visible on my TV, disconnecting the TV did not have any effect, as it was before, when it still worked, it would automatically switch back to single screen mode (iMac).

     

    Im starting to think this is a hardware issue, or can anyone at Apple give me some things to try before i need to call and send my imac all the way back.

  • Jeeeegan Level 1 (0 points)

    Did anyone ever get any resolution to this.....excuse the pun!

     

    But I have tried everything too and it still will simply not work?

  • mohdfadhul Level 1 (0 points)

    I have the same issue ?!  Any updates please