1 2 Previous Next 19 Replies Latest reply: Mar 25, 2011 1:46 PM by doriswilson@yahoo.com
cyclistgeorge Level 1 Level 1 (0 points)
I have updated to ios 4.3 on my itouch 4 gen. but cant see how to enable home sharing?Ay step by step instructions?
Thanks

imac 24-inch, Mac OS X (10.6.2)
  • 1. Re: how to enable Home Sharing
    Jolly Giant Level 7 Level 7 (25,440 points)
    you do that in iTunes from the advanced menu ➠ _*Home Sharing*_

    on the mobile device, launch the remote app and go to settings. you will find two options:

    turn home sharing on/off and +add library+.
  • 2. Re: how to enable Home Sharing
    Ian Parkinson Level 6 Level 6 (10,400 points)
    Actually on the mobile device you go into the Settings area and the iPod, and enter your Apple ID and password. It is not part of the Remote Application.
  • 3. Re: how to enable Home Sharing
    Jolly Giant Level 7 Level 7 (25,440 points)
    Ian Parkinson wrote:
    It is not part of the Remote Application.


    yes, correct forgot about that part (been a long time since i set it up).

    still, he needs to turn on home sharing in the settings of remote app.
  • 4. Re: how to enable Home Sharing
    Ian Parkinson Level 6 Level 6 (10,400 points)
    No he does not, you do not even need the Remote App installed to use Home Sharing.

    In Home Sharing you access your iTunes content on your iPad / iPhone directly in the iPod App.
    You do not use the Remote application, that is for controlling iTunes on the computer, it is NOT for streaming content to the iPad / iPhone from iTunes (Home Sharing 'pulls' content from iTunes).

    The Remote App is for controlling iTunes / Apple TV.
  • 5. Re: how to enable Home Sharing
    cyclistgeorge Level 1 Level 1 (0 points)
    sorry for being ignorant but I got to where I am looking for the Remote appon my ipod touch but cant see it anywhere.
  • 6. Re: how to enable Home Sharing
    Chris Bishop Level 1 Level 1 (95 points)
    I've gone through the process of activating Home Sharing on my iPhone 4 (I've been using it through my house for a while now and works wonderfully between computers) but after I've filled in the UN and password I get the message "Unable to turn on Home Sharing" (which is pretty ambiguous Apple, you'd think there would be clarification about why it is Unable to do this).

    I've deleted the info for both fields and re-entered it but had absolutely no luck. I know my Apple ID and pass are correct because I have used them both this morning to purchase an app and I have one more computer left on my account activation.

    So I'm at a loss, any luck out there?
  • 7. Re: how to enable Home Sharing
    cyclistgeorge Level 1 Level 1 (0 points)
    I have enabled Home Sharing in iTunes but when I try to continue on my iTouch I see no thread to go
    any further.
  • 8. Re: how to enable Home Sharing
    Ian Parkinson Level 6 Level 6 (10,400 points)
    You don't need the Remote App for Home Sharing.
    Just go into the Settings area on the iPhone, then into the iPod settings area.
    Enter your Apple ID and password (the same as those used in iTunes).
    That is all you need to do on the iPhone.

    The in iTunes makes sure you turn on Home Sharing (it is in the Advanced Tab).

    Then on the iPhone start the iPod App and go to the '... more' area (at the bottom of the screen).
    You will then have an option that says 'Shared', here you can pick either the content on your iPhone OR the content of your iTunes Library.
  • 9. Re: how to enable Home Sharing
    Ian Parkinson Level 6 Level 6 (10,400 points)
    Have you turned it on in iTunes?
    Have you left iTunes running, it needs to be running all the time you want to share the contents.

    Message was edited by: Ian Parkinson
  • 10. Re: how to enable Home Sharing
    cyclistgeorge Level 1 Level 1 (0 points)
    its ON in iTunes and iTunes is running but I cant detect anything on my iPod! Whats the next step?
  • 11. Re: how to enable Home Sharing
    Ian Parkinson Level 6 Level 6 (10,400 points)
    Have you done what i said in settings on the iphone?
    entered your apple id in the ipod setting area?
    looked in the ipod app, more area for shared?
  • 12. Re: how to enable Home Sharing
    cyclistgeorge Level 1 Level 1 (0 points)
    Sorry but I don't have an iPhone.I have an iPod iTouch 4. In iTunes >Advanced it says to Turn off Home Sharing / meaning that it is ON! /.Now my iTouch is connected to he iMac and is on the Internet
    when I click the Setting on the iPod I see nothing like Home Sharing anywhere.
  • 13. Re: how to enable Home Sharing
    HP2011 Level 1 Level 1 (0 points)
    Enable Home Sharing on computer and iPhone as explained above. Then... reboot your iPhone, and Sharing will appear in the iPod menu. After you select Sharing, you'll see all of the files when you go to songs, genres, etc.
  • 14. Re: how to enable Home Sharing
    HP2011 Level 1 Level 1 (0 points)
    However... having managed to get Home Sharing to work, I don't see any advantage it has over Audiogalaxy and Air Video, both of which can be used over 3G as well as wifi.

    Message was edited by: HP2011
1 2 Previous Next