13 Replies Latest reply: Dec 11, 2012 7:55 AM by jlauzon
PureHeartKnight Level 1 Level 1
just updated my iPhone4 that works on Qatar Telecom but Personal Hot Spot doesn't appear in my settings ?

iOS 4
  • Deeps1882 Level 1 Level 1
    Go to your settings, then general then onto network and it should be in there.
  • haugaards Level 1 Level 1
    I have the same problem. Just upgraded (in the "about" menu it says Version: 4.3 (8F190)) and there's no "Personal Hotspot" menu!! I using Danish language.

    The first 5 menu items in Settings are:

    1. Airplane Mode
    2. Wi-Fi
    3. Notifications
    4. Location Services
    5. Carrier

    And in General Settings > Network:
    1. 3G
    2. Mobile Data
    3. Mobile Data network
    4. Data-roaming
    5. VPN
    6. Wi-Fi

    What the h... am I doing wrong???
  • mega78 Level 1 Level 1
    check this:


    check your operator there
  • PureHeartKnight Level 1 Level 1
    But why apple tied it with the telecom companies ?
  • wjosten Level 10 Level 10
    But why apple tied it with the telecom companies ?

    Apple just makes the hardware/software. Apple doesn't own any networks. It's up to the carriers/providers to decide who uses their network and how. Some offer tethering/Hotspot, some don't. It's that simple. Complain to your carrier. The feature is built into the OS, but will only appear if your carrier supports it.
  • gld Level 1 Level 1
    Apple doesn't own the network? They certainly own the hotspot on the iPhone!

    In order to get a better deal with the carriers (contractually and financially), Apple offers tethering as an added incentive. Technically the wifi hotspot and the cell data network are two different networks and it is just a matter for the device (iPhone) to route between them. Neither network has a technical dependency on the other. Just like any other router in existence, iPhone would do this by default. It is Apple's choice to then further add this limitation to the device as a 'feature'. This is a case of revenue ahead of the (end) customer. The best way to benefit is to be an Apple shareholder
  • deggie Level 9 Level 9
    This would make more sense (or any sense) if Apple actually operated a 3G network, but they don't. In order for the Hotspot or tethering to work a user first has to connect with someone who provides 3G services (Apple doesn't do this) and then the transmitter is turned on to transmit what is receive via 3G via WiFi. So the hotspot is worthless unless someone is providing the 3G data stream. If the service provider for your iPhone does do provide a data stream for a hotspot there is no way the iPhone can acquire the data stream and broadcast it.

    So the revenue stream end only has to do with the provider, Apple gets the same amount of money either way via the sale of the iPhone.
  • PureHeartKnight Level 1 Level 1
    all what you said is correct and i know it but you all miss something, see i have 3g and with data and internet connection, so if only the option to turn the personal hotspot is there in the phone it can work, I'm wondering why the option isn't there they control there operating system right ?

    i checked again and found some setting for internet tethering what is that ? i just set the value for APN and internet works on my iPhone ?
  • edw Level 1 Level 1

    4.3.2 enables it if your carrier offers it...it shows on the settings list with iOS 4.3.2 on the iphone 4

  • katej99 Level 1 Level 1

    I have just been through a process too on my iPhone4S - on my phone my Personal Hotspot appeared after doing the following:

    Settings -> General -> Reset -> Reset Network Settings. Prior to this it was not there. I had to do it on my iPad too.


    Good luck!

  • davkoern Level 1 Level 1

    Thanks for your post katej99, that did the trick for me.

  • This_is_stupid Level 1 Level 1

    I had to delete the Onavo Profile.

    None of the other fixes listed worked.


    Rediculous - the amount of time required to find a new user name that wasn't already in use so that I could post this fix.

  • jlauzon Level 1 Level 1

    Amazng !!!!! Thank you