Previous 1 2 Next 28 Replies Latest reply: Sep 22, 2015 2:00 AM by jimmiefromvarberg
Milo1452 Level 1 (0 points)
Outlook 2010, Exchange 2010 and iPhone.

How do I disable syncing of Suggested Contacts, I don't want to be pulling these onto the iPhone?

Turning off suggested contacts in Outlook is not an option.


., iOS 4, .
  • Milo1452 Level 1 (0 points)
    So I take it this can not be changed?????
  • dantrimble Level 1 (10 points)
    I don't believe so. It's infuriating to me, but I've only been able to find an option to disable the suggested contacts within Outlook for Windows. It's a client-side preference though, so it's not working in Outlook Mac where I do most of my work.

    Still digging for answer and will post here if I find one. But so far, the answer seems to be what is always the case trying to mix Microsoft and Apple... S.O.L.

  • toonv Level 1 (0 points)

    Disabling suggested contacts in Outlook 2010:

    1. Go to the "File" tab
    2. Choose "Otions"
    3. In the left column choose "Contacts"
    4. Uncheck “Automatically create Outlook contacts for recipients that do not belong to an Outlook Address Book”.


    You can also find the instructions here: ook-2010/

  • darthgoo Level 1 (0 points)

    In Outlook for Mac 2011, just go to the Contacts tab, right click the 'Suggested Contacts' folder, and click Delete.

  • Catherine Arnold Level 1 (10 points)

    How about through iTunes?


    Synchronization of contacts between Microsoft Office Outlook 2007 and your Apple iPhone or iPod touch requires Apple iTunes. You can configure which items are synchronized during a one-time set up process.

    After the initial setup, each time that you connect your iPhone or iPod touch to your computer, the changes made on your computer or device are synchronized.

    1. Connect your iPhone or iPod touch to your computer using the cable provided with your device or by placing the iPhone or iPod touch in the Apple Universal Dock.

    iTunes opens automatically when connected to your computer.

    1. In iTunes, in the source list, under Devices, click the entry for your iPhone or iPod touch.
    2. Click the Info tab.
    3. Under Contacts, click Sync contacts from, and then click Outlook.
    4. Do one of the following:
      • To synchronize all contacts, click All contacts.
      • To limit the contacts that are synchronized, click Selected groups, and then click the groups you want to synchronize.

    NOTE   To select multiple groups, press CTRL as you click each group name.

    1. Click Apply.

    NOTE   If you are using a Microsoft Exchange Server account and have more than 500 contacts, all contacts might not synchronize unless you use Cached Exchange Mode. To turn on Cached Exchange Mode, see Turn on or off Cached Exchange Mode.

  • sentinelace Level 1 (0 points)

    LOL.  What are you talking about?  You don't need itunes to sync.  This is Exhange!!!  Do your homework before posting a stupid reply. 


    It works without itunes with the exchange server address.  However the issue is, it syncs suggested contacts into the address book. The droid allows you to filter these out with a setting.  Does the iphone have a setting like this?


    Turning off this feature in outlook is NOT a fix.  Then you don't have suggested contacts in outlook either.  Let's get a real fix please, like a filter?

  • SundeyPSU Level 1 (0 points)

    Yes, turning off the feature in Outlook is a fix. If you already have a bunch of suggested contact in your iPhone Contacts however, they will remain there unless you go into Outlook and remove the suggested contacts that were already saved to your suggested contact folder. Disabling suggested contacts is not THE fix, it is merely the first step. Once you diable the suggested contact, you need to go to your contacts and find the "Suggested Contacts" card\folder.




    When you click on the Suggested Contacts, you will see all the suggested contacts. Delete them all. Go back to your iPhone, open Contacts, then choose the "Groups" icon at the top, and then click on the little circular refresh\synch arrow. This will resynch your contacts and all of those annoying Suggested Contacts will be gone, and as long as you properly disabled Suggested Contacts in Outlook you should not see more get entered into your iPhone Contacts. Simple.

  • WhiteShampoo Level 1 (0 points)

    No, that's not a fix, it is a work-around. You might be "fixing" your iPhone, but you are removing a functionality of Outlook 2010, which is essentially breaking it (if you rely upon suggested contacts). Apple needs to provide an actual fix for this issue (such as a filter on the iPhone that turns off the syncing for Suggest Contacts, much like you can turn off syncing for your Outlook Calendar).

  • jeffy1983 Level 1 (0 points)

    Agreed WhiteShampoo. It's just a workaround. I'm over having 4000~ plus contacts because its pushing down "suggested contacts". There has to be a way to filter these out. Or perhaps an Apple boffin can stop lording over his manor and fix it.   

  • SundeyPSU Level 1 (0 points)

    Call it a work around or a fix, or anything else you like. Whatever you call it, it works. I no longer have useless unwanted "suggested contacts" on my iPhone or in Outlook. I don't want any device or application suggesting contacts. So, for me it is a fix.

  • YoBlink17 Level 1 (0 points)

    This is also frustrating the heck out of me. I agree with Milo and WhiteShampoo. Whenever I turn my phone back on when landing, I have to wait a few minutes for my contacts to sync to the server. I believe it's because I have about 2000 suggested contacts syncing from Outlook. I want to keep the feature enabled in Outlook, but don't want the contacts synced to my iphone. Is there still not a way to resolve this?

  • Starter1973 Level 1 (0 points)

    I agree with the complaints, I've two Exchange accounts configured in the iphone, and my contact app is actually a mess...


    Disabling suggested contacts in Outlook is not an option, it's perfect to maintain a database of contacts which you have sent (or received) a single mail, but you don't want to save them as permanent contacts. And for sure I don't want to have them in my iphone contact list... This was solved in Outlook 2007 as a "quicklist" in a separated file, not as a contact library, and there wasn't any problem with the iphone contact.


    I've tried to deactivate the field "Maintain this folder as a Contacts Library" in the Suggested Contacts folder properties, but it didn't work.


    Moreover, the migration from Outlook 2007 to Outlook 2010 has created the full history of my "single time contact" in both PCs.... So now I've thousands of contacts...


    I will try this today in the iOS 6 Beta 2 (I've it only installed in my ipad at home) to see if there is any improvement, but I expect it is not corrected.


    It's a very frustrating issue, please, Apple, we need a quick solution!!!!!!

  • Huey Mahl Level 1 (0 points)

    This has been frustrating me also, but I think I found a work around that almost fixes everything:


    1. Follow ToonV's instructions above to turn off suggested contacts

    2. Open your archive file (file, open, Open Outlook Data File) or create a new archive file if you do not have one; you will have to leave it open for this to work.

    3.  Create a new suggested contacts folder in the archive

    4.  Copy all current suggested contacts to the new folder, then delete them out of your original suggested contacts folder


    At this point, because the suggested contacts are in an open archive, the auto-complete in Outlook continues to work and your IPhone won't sync with the archived suggested contacts.  However, becuase you have suggested contacts turned off, Outlook won't save any new ones.  A somewhat cludgy work around for this is to turn back on suggested contacts and then periodically move the accumulated contacts to the archive folder (this is what I am doing).


    Would still be nice if Apple would fix this, but at least I can live with it for now.

  • TimmyRobbo Level 1 (0 points)

    This is an iPhone based work around.

    Go to "Contacts" on your iPhone

    Go to the "Groups" tab

    You will see multiple options, probz ""All Contacts", "Contacts", "Suggested Contacts".


    Click "Contacts" and then only your proper contacts will show in the list, not "Suggested Contacts".


    This you will still leave "Suggested Contacts" when starting emails in your Outlook.


    xx 00 XX 00

Previous 1 2 Next