7 Replies Latest reply: Feb 3, 2014 10:16 PM by flamisz
Nello Lucchesi Level 1 Level 1
expertise.macosx
Mac OS X
For the last week or two I've been having problems getting Google applications' interactive features working.

In Google Mail, for example, normally when I type a "to" name while composing a message, I get a candidate list based on my Google Contacts. I still get the list, but when I click on one of them, the address is NOT copied to the "to" field.

In Google Contacts, none of the editing functionality is working. For example, clicking on "add email" does nothing. When I click on an address or any other data, the input field does not display and I don't get the "map" or "garbage can" icons.

Yes, all of the functionality works on Firefox on my Mac.

I was waiting for a new version of Safari thinking it would overwrite what ever the problem was. But, I just upgraded to 5.0.4 and I still have these same problems with Gmail and Google Contacts.

Any ideas?

Thank you for reading.

- nello

iMac 2.8 GHz Intel Quad Core i5, Mac OS X (10.6.6), 4 GB RAM
  • powerbook1701 Level 3 Level 3
    works ok for me, but you may have other things on your system that I don't.
    do you have any 3rd party extensions, add-ons, or anything like that?
    Have you reset safari?

    Message was edited by: powerbook1701
  • jmcdhome Level 1 Level 1

    I realize this is old, but it is still an ongoing issue with me. Where I see it most is that the Archive, Report Spam, Delete, etc. buttons do not work at all. It is very intermittent. If I close Safari completely and go back in to GMail, it works OK, for a time. But them it occurs again, often if I select more than 4 or five items (usually for deletion) and then it breaks again.

     

    I am on Lion 10.7.5 and Safari Version 6.0.4 (7536.29.13), although it has done this for several versions of Safari. Also, my Java and Flash are up to date.

     

    James

  • JBMiaCity Level 1 Level 1

    I am seeing this same issue.  Running Safari Version 7.0 (9537.71), I am unable to use the buttons across the default gmail layout, including the apps button to access things like drive an calendar.  I am also unable to use the button for the account menu to access multiple accounts...

     

    Screen Shot 2013-11-12 at 12.07.08 AM.png

    The buttons below, like the page forward/back and settings button work just fine.  It is just the apps button (the 3x3 block icon), the alert button (the bell), the share button, and the account button (the photo).

     

    I have tried resetting all safari settings, disabling all extensions, clearing all browsing data, and restarting safari, all with no success.

     

    It seems to be isolated to Safari as Chrome and Firefox work just fine.

     

    Anyone else having this issue?

  • Santhosh Kumar Krishnan Level 1 Level 1

    I'm having the same issue. Except that Settings and forward and backward also doesnt work for me. Did you find any solutions?

  • JBMiaCity Level 1 Level 1

    I have not found a solution other than quitting Safari and restarting it. I have experienced similar issues on other web pages, like the reports page of salesvu.com and the payroll page of quick books online. Very frustrating.

  • surdacki Level 1 Level 1

    Same problem....really frustrating....

  • flamisz Level 1 Level 1

    I had the same problem, but after I installed and updated java, it works fine.