Previous 1 2 3 Next 60 Replies Latest reply: Jan 28, 2013 6:36 AM by shajahanc
TallBearNC Level 1 (30 points)
It's not just in the 5ghz band as I first thought.

I put 4.3 back on things and did more tests..

4.3 prevents ANY iDevice , including the ATV2 from using 802.11n in any band.

Many ppl don't see this because their routers are in mixed mode. So for 5ghz ppl , the devices drop to 802.11a, and for 2.4ghz ppl, the devices drop to G.

I hate mixed mode on routers because it degrades performance(so I don't use it). So my 5ghz band is N only and my 2.4 is G only. So I noticed this right away. But once I set my 2.4ghz to n only mode , no idevice running 4.3 could connect to any band. nothing would touch it

This also is not a 40mhz vs 20 issue as my 5ghz was forced to 40 and the iPad and ATV used it just fine under 4.2.1, and i tried 20mhz N only on both bansd and still nothing would connect.

I'm a computer engineer and programmer so I troubleshooted every possible cause with this affecting all idevices, and what I see on the forums this is a HUGE screw up in the release of iOS 4.3

I'm just shocked there are NO press releases. 54Mbit is not enough to stream HD movies to an iPad. The iPad does not buffer to storage like the ATV2, it buffers to ram. So on a G/A network, HD video streams to my iPad then stops every 1-2 mins

However, I was able to downgrade everything to 4.2.1 again because apple is still signing it

I started a new thread , this one, with a better title so search engines, etc can find this info easier

Message was edited by: TallBearNC

Dell XPS 720, Windows 7
  • TallBearNC Level 1 (30 points)
    So if any of u want to test this. Put ur router in Wireless N only mode for 2.4ghz band (and also 5 ghz band if ur router does 5ghz)

    So far, my friends with Airport routers ARE affected once they tried the above
  • Level 6 (11,040 points)
    I have an Apple Airport Extreme set on 'n' only at 5Gz.

    My iPad running iOS4.3 connects to it just fine! Furthermore the transfer speeds since the update seem to be nearly double what I had before.

    I don't understand what is happening to other users, but it obviously isn't happening to everyone.
  • TallBearNC Level 1 (30 points)
    It appears that many airport extreme ppl are not affected, but I've yet to see someone with a NON Apple router working in n only mode at 4.3. If apple is trying to force ppl to buy airport routers, they just stepped in a big pile . Tbh, I think this is just a nasty 4.3 bug
  • TallBearNC Level 1 (30 points)
    I just got off the phone with tier 2 apple support. This issue is CONFIRMED. And it's being sent to tier 3 (engineering). Support says this issues affects all non apple routers and "some" airport routers (probably older ones)
  • Maro10 Level 1 (0 points)
    I have my iPad and iPad 2 on a net gear running 5ghz N and they both work fine.
  • TallBearNC Level 1 (30 points)
    Put ur router in N only mode and see what happens. Many ppl have their routers set to fall back to A at 5 ghz or G at 2.4

    I'm using a cisco e4200.
  • Maro10 Level 1 (0 points)
    My router is in "N" only mode. I checked it again. 5ghz n only mode
  • THE_L1ZARD_KING Level 1 (0 points)
    My iPhone 4 is plagued by this exact problem, I hope Apple fixes this soon.

    *eagerly awaiting 4.3.1*
  • TallBearNC Level 1 (30 points)
    Issue solved. Apparently iOS 4.3 REQUIRES WMM support to be ENABLED or it will refuse connect to a dedicated N router or it will fall back to G on a mixed mode router. I read the final IEEE 802.11n requirements and it hinted WMM is now mandatory.

    WHY apple would force this w/o telling ppl is a mystery. But once I enabled it, all my idevices can now do 2.4 and 5gz N again on iOS 4.3
  • tgibbs Level 1 (70 points)
    My router (D-Link 825) works just fine with my iPads and my MacBook Pro both on the 5 GHz 802.11 band. Of course, if the router is working properly, there is nothing that one device can do to "kick other devices off." It is, after all, the router's job to manage communications between multiple devices.

    So don't expect a fix from Apple. if your router doesn't work properly to manage communication between your iPad and other devices, get another router. Even wireless-N routers are pretty cheap these days. Also, many routers can be re-flashed with open source firmware freely available on the web.

    I did encounter one odd problem when I first set up my iPad2, in that I was initially getting "unable to connect" alerts from the iPad2 when I tried to join my 5 GHz 802.11n network. I thought that maybe the iPad2 couldn't handle 5 GHz, so I turned on 2.4 GHz on the router and was then able to connect. But then I switched back to 5 GHz only mode, and the iPad2 re-connected just fine.
  • TallBearNC Level 1 (30 points)
    See my prev post. Once I enabled WMM on the router. That solved it
  • THE_L1ZARD_KING Level 1 (0 points)
    Anyone know how to enable this on a Time Capsule(Airport Extreme)? I took a look through the manual configuration in the Airport Utility but don't see a option to enable/disable WMM.
  • TallBearNC Level 1 (30 points)
    wwm=Wireless Multimedia Support Settings. Some routers call it WME vs WMM

    Look under QoS settings

    Message was edited by: TallBearNC

    Message was edited by: TallBearNC
  • coppertrail Level 1 (45 points)
    This may explain why my iPad WLAN performance improved greatly when I set my DIR-655 router to G only mode. This is a single band router and I honestly don't need the N speed for my wireless devices. I'm looking to move up to a dual-band N router later this year.
Previous 1 2 3 Next