8 Replies Latest reply: Apr 9, 2011 10:55 AM by igmackenzie
chaseardoin7 Level 1 Level 1 (0 points)
Upgraded to an iPad 2 yesterday, but I seem to be having some sound issues. Is anyone else experiencing this?

I have sound in:
iPod
Safari Videos
YouTube
Videos
Netflix
etc.

I don't have sound in:
Angry Birds
Fruit Ninja
(basically any app besides netflix)
Key Board Clicks
That little sound when you unlock


iPad 2 isn't muted or anything. Can this be explained or is it an issue with my iPad?

An iPad Restore did not fix issue.

iPad 2, iOS 4
  • PogoPossum Level 4 Level 4 (2,505 points)
    What is your side button set to do, mute or lock screen rotation? I know you said it's not muted, but did you check to see what the side button is set to do?
  • chaseardoin7 Level 1 Level 1 (0 points)
    Update: A system restore restore did work when I set it up as a new iPad and did not restore it from an existing one. Lost all info though :-/
  • chaseardoin7 Level 1 Level 1 (0 points)
    it was on screen rotation. i set it back to mute/unmute just to make sure, and that didn't fix it either. the system restore did the trick. thanks.
  • PogoPossum Level 4 Level 4 (2,505 points)
    You're welcome.
  • IlCunctator Level 1 Level 1 (0 points)
    I had the exact same problem today. I tried resetting volume and a factory reset with backup info. This did not work, and I did not want to lose my data.

    Then I realized today was the first day I used the headphone jack. WIth headphones, I get sound on all applications. Without headphones, I experience the same issues as the original post; no sound in apps, sound on ipad, netflix, etc.

    Is this possibly a switch inside the headphone port that isn't getting flipped when I remove the headphones?

    I would appreciate any advice or suggestions so I don't have to reset as a new iPad.
  • Brian Semotiuk Level 1 Level 1 (20 points)
    I had problem and fixed by going to settings,general and toggling ringer alerts adjust with buttons. Now I get all sounds. I think a setting got stuck when updating but now it works either way after changing once.
  • yayabiko Level 1 Level 1 (0 points)
    I had the same issue, here's how I solved it without reinstalling. The mute button was flipped to "mute" when I repurposed the switch to "screen rotate lock." Apparently the iPad "remembers" this mute setting even though the switch has been repurposed to screen rotation lock. I changed the switch back to "mute/unmute", made sure I was in the "unmute" position, played some sounds, then repurposed the swith back to "screen rotate lock". This solved the problem for me.

    BTW a good application to test with is TED.
  • igmackenzie Level 4 Level 4 (2,285 points)
    You don't have to keep flipping the switch back and fore. If your switch is set to 'system sound mute' then your screen lock is in the multi-tasking area and vice versa,
    To access the control in the MT area, double tap the home button, swipe to the right and there it is on the left.