Previous 1 2 3 4 Next 1,704 Replies Latest reply: Jun 16, 2014 1:51 PM by SudoICE Go to original post Branched to a new discussion.
  • Motyoj Level 1 Level 1 (10 points)
    Well Eric, I just used a 64G-WiFi only. Same model my wife's had for a year and works great. The iPad 2, it didn't work nearly as well. I'll stick with the first generation till the next one's released. <g>

    Kind of a shame though...
  • thanxal Level 1 Level 1 (0 points)
    My iPad 2 is crashing apps and if I let it go it will shutdown and restart. Just activated 3G and do NOT have the issue. Clearly a wireless issue in iOS 4.3.
  • sjobalia Level 1 Level 1 (0 points)
    Ok, to recap. If you have a wireless router that is set for multiple bands, meaning if you have it set to b & g or b & g & n or whatever, set it to only a single band. I set my router to g only and it has been working perfectly. This looks to be a known issue that apple is working on. But for now this is a quick solution.

    Check the solved poster for more details.

    Thanks,

    Saumil
  • Honaker42 Level 1 Level 1 (0 points)
    Not sure if this is exactly the same problem, but since I set up my iPad 2 on Friday night, my wifi keeps getting knocked out. I have to keep unplugging and restarting my router, then everything is fine for a while.

    Never had this problem before. Could the iPad be causing trouble with my router? Or is it a router problem and the timing of the iPad is complete coincidence (which I personally doubt)?

    Thanks!
  • pawoolford Level 1 Level 1 (0 points)
    I have the 64gig 3G Ipad 2, my netgear router stays in G only mode since all my devices are a/b/g and I'm having wifi connection issues. I spent half the day trying to get this thing to keep a connection. I have played with my channel settings, MAC address filtering SSID broadcasting in my router, tried DHCP and automatic settings with the Ipad and nothing seems to keep the connection solid.

    I have 3 Iphone 4's and other devices without any connections issues. I will give Apple a week to come up with a fix for this or it's back to Best Buy. I like the IPAD 2 but it's not a must have for this amount of money.
  • pawoolford Level 1 Level 1 (0 points)
    I forgot to mention that I had to disable SSID~Broadcasting in my router for the Ipad to see my network. I normally leave this disabled and haven't hadd to enable it until the IPAD 2.
  • JimHdk Level 7 Level 7 (26,725 points)
    pawoolford wrote:
    I forgot to mention that *I had to disable SSID~Broadcasting* in my router for the Ipad to see my network. I normally leave this disabled and haven't hadd to enable it until the IPAD 2.


    Do you mean you had to enable SSID broadcasting? Of course, If SSID broadcasting is disabled your iPad wouldn't show the network but you should still be able to connect to it.
  • JimHdk Level 7 Level 7 (26,725 points)
    pawoolford wrote:
    I have the 64gig 3G Ipad 2, my netgear router stays in G only mode since all my devices are a/b/g and I'm having wifi connection issues.


    You mean that you have set the router to G-only mode? What happens if you change this back to the default A/B/G?

    The best guidelines would be to use DHCP, no MAC filtering, WPA or WPA2 security and leave the rest of the router settings to their defaults.

    What model Netgear router do you have? Have you checked for a firmware update for it? See: Netgear Support
  • JOHN_ME Level 1 Level 1 (0 points)
    I have 2 IPhone 4's, two desktops and a netbook, all works without any single problem with my wireless router. I got my IPAD 64MB 3G Friday night, it keeps loosing the connection every 15-20 mins. Signal strength show excellent. All other connected devices work well.
    It will go back to store if the problem persists a couple more days.
  • Charlie0 Level 1 Level 1 (0 points)
    I have disabled mixed mode on my router , and I still have the same issue. The iPad wifi icon says connected but it will not actualy load any pages. I have to switch the airplane mode off and on and then it works.

    Kinda glad to see that it's not just my iPad. Hope apple gets wind of this soon and issues a fix.
  • pawoolford Level 1 Level 1 (0 points)
    Yes I meant to say enable SSID Broadcast. I just found an option on my router to Set for maximum range vs maximum range and speed. I set it for maximum range and the iPad has been solid. I have not tried mixed mode since I will too many other devices to change.

    I have a Netgear range max 240, model WPNT834. I know it's a old router but it has been performing for me solid since I had it. It's configure for WPA2, static IP's on LAN side, mode - G only, channel - auto, MAC address filtering and SSID enabled. I have a WII, Blackberry phones, Dell, HP, Toshiba laptops on my network without any problems. I will leave my set up this way since everything seems to be working OK.

    I will give this IPAD another chance and try out some public wifi spots to see how it performs. If I have any more wifi issues it's going back to best buy. I have exhausted a lot of time this weekend trying to correct this wifi issue. When I purchased my iPhone 4's they connected like charm.
  • compute4 Level 1 Level 1 (0 points)
    I have ipad 1 and downloaded new software and had no issues on wait list at best buy for new one but not so sure now reading issues here. If you are all having wifi issues what happens when you take it out and try and use public wifi where you have no control on settings?
  • PhilIsOnline Level 1 Level 1 (0 points)
    I am also having the same issues and its really starting to pist me off
  • PhilIsOnline Level 1 Level 1 (0 points)
    none of my computers r N
  • JOHN_ME Level 1 Level 1 (0 points)
    My wireless is 4 years old b/g. Not n.
    Are all those people having issues using the old routers? b/g ?
    By the way, I just learnt from wife that she is having the same problem with her Iphone 4 at home (but never complained so far). My Iphone 4 never had a problem, neither the other computers at home.
Previous 1 2 3 4 Next