Skip navigation

Intermittent Wifi issues with iPad 2 and WiFi

811980 Views 1,703 Replies Latest reply: Apr 15, 2014 8:19 AM by Oktay74 RSS Branched to a new discussion.
  • FastBikeGear Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 4, 2011 2:26 PM (in response to bosvid)

    bosvid wrote:

     

    thanks for the tip. but i have to update the router's firmware first. but actually i'm a little worried, that i could mess up my home network with the update. the key renewal option is also available on my current firmware, V1.00.07. will it work with this one, too?

    Most likely it will also work with the earlier firmware you are using. Try it and see and let us know the results.

  • Merid Calculating status...
    Currently Being Moderated
    May 4, 2011 3:02 PM (in response to bosvid)

    Is it normal to have this sort of problem is there a work around for me as I dint take my I pad out

  • bosvid Calculating status...
    Currently Being Moderated
    May 4, 2011 3:19 PM (in response to FastBikeGear)

    a few hours ago i reported a running wap2 setting. well, false alarm... the connection losses restarted. so i tried the 60sec key renewal on wpa2 (WAG120N, V1.00.07), but i had no luck. i now switched back to the slower wpa configuration while waiting for apple doing something.

     

    i'm not going to update the router firmware for the moment... never touch a running system...

  • bosvid Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 4, 2011 3:27 PM (in response to Merid)

    somehow the ipad2 has difficulties with a specific wifi configuration (see other posts of this discussion). if your wifi is configured like that, you probably will have problems. but you won't find out unless you give it a try.

  • codrin13 Calculating status...
    Currently Being Moderated
    May 4, 2011 3:27 PM (in response to bosvid)

    So I went from WPA to WPA2. NOW my iPad is running fine BUT my iPhone4 can't connect to the network. What the F*** is going on here? Can't they all just get along?

  • Theo Gluck Level 1 Level 1 (85 points)
    Currently Being Moderated
    May 5, 2011 1:49 AM (in response to Theo Gluck)

    I did receive my new replacement iPad2 on Tuesday.  It flawlessly jumped on my 2 networks at the house (one is on an Apple Extreme the other on a Linksys WRT54G).  It also easily latched onto the networks at my office.

     

    SO...so far so good....but then again my first unit operated just as effortlessly and then ultimately failed to see wifi.  My brother has a 64GB wifi only rig and it has operated flawlessly since the day he got his (about 3 days before mine), jumping on wifi networks as diverse as NBC in NYC, and the USAF in Colorado Springs.

     

    Only time will tell if mine will behave or flip out again

  • KLG Sqwad Calculating status...
    Currently Being Moderated
    May 5, 2011 1:51 AM (in response to Theo Gluck)

    hey guys,

     

    i updated my OS to 4.3.3 and my wifi is not facing any problem thus far..

     

    Im using the 32gb wifi only..

     

    lets see how far long it can last

  • ddfss Calculating status...
    Currently Being Moderated
    May 5, 2011 3:18 AM (in response to KLG Sqwad)

    Nope, still same **** on mine after update.

  • codrin13 Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 5, 2011 4:08 AM (in response to ddfss)

    I don't get this. I switched from wpa to wpa2 on my trendnet 432brp and the iPad worked flawlessly. But my iPhone wouldn't connect to my router with wpa2 encryption. SO I switched back to wpa encryption hoping to make the iPhone work and see if the iPad would start acting again. And it doesn't have any issues now. It works like a charm. Don't know what the problem was really and I don't want to find out. I just hope the fix this so that next time when I come on these forums everyone will be happy with the wifi connection. This way I will have no worries for the future.

  • huntersvillevic Calculating status...
    Currently Being Moderated
    May 5, 2011 6:05 AM (in response to sjobalia)

    i've been feverishly following this thread since receiving my 32 gb wifi only model (engraved - no returns?!) unit on May 3rd. i also dropped connections at work and at home.

     

    i just updated to 4.3.3 this morning and have remained connected to my work network since the update. i've been checking connectivity in 5, 10, 15, 20 minute increments and it seems to have fixed my dropping issue. i've also turned "ask to join other networks" off.

  • huntersvillevic Level 1 Level 1 (0 points)

    UPDATE:

     

    i sent my ipad into sleep mode, waited a few minutes and turned it back on.....same issue. status bar says i'm connected, but i can't load safari, app store, itunes etc.

  • dimaxp Calculating status...
    Currently Being Moderated
    May 5, 2011 9:15 PM (in response to sjobalia)

    Installed 4.3.3 hoping that Apple quitely fixed the issue.

    For the past couple of weeks it has dropped wireless less often.

    Wonder if there is a trigger to cause it to drop...

  • RevB52 Calculating status...
    Currently Being Moderated
    May 5, 2011 10:04 PM (in response to sjobalia)

    Same problem with dropouts here. Netgear WDNR3700 with latest firmware. If I go into settings, network and "renew lease", it works again for awhile. 3G is set to on. WPA2 security. iPhone 4 has no issues, nor does my Dell laptop. Going through Google search pages tonight and Safari locked up to the point that only a reboot would fix it. Page became Breyer out and wouldnt accept any touch inputs.

  • RevB52 Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 5, 2011 10:07 PM (in response to RevB52)

    That's Greyed out not Breyer out--thanks stupid auto speller.

  • SiriusNet Calculating status...
    Currently Being Moderated
    May 5, 2011 10:57 PM (in response to sjobalia)

    Even I have the same Wifi issue.

     

    Using Netgeat b/g. With defaulty setting it doesn't connect for hours and suddenly conencts and stay well conencted for that day and teh next day I get into the proble.

     

    Then changed teh mode to g only and it connected. I though the problem is solved , but the next day same issue.

     

    After readoing forums and suggestions then I changed teh default Wifi Channel(11) to 6 and wirked. But teh speed was low for some reason and Appstore on iPad takes 300 seconds to load. At least other apss were usable for few days.

     

    Suddenly this morning, I was not able to us eteh browser though it says connected.

     

    Not sure what to do next. Will they replace my iPad even if it works with the Wifi at the apple store?

     

    is there any recommeneded Wifi router. may be i will go for a new Wifi router. Before that I want to be sure that will work with iPad.

     

    Apple's silence on this issue annoys me. They need to acknowledge it and tell us what to do( like supported Wifi routers )

     

    I updated to iOS 4.3.3 hoping it would fix and made things worse.

1 ... 28 29 30 31 32 ... 114 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (49)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.