Previous 1 2 3 4 5 6 Next 1,704 Replies Latest reply: Jun 16, 2014 1:51 PM by SudoICE Go to original post Branched to a new discussion.
  • smakus Level 1 Level 1 (5 points)
    Same here. iPad 2, Trendnet router, ipad 2 and iphone 4 both intermittently drop the wifi signal (it shows full strength on the icon, but there is no internet connectivity).

    Only thing i can do is put it in 'airplane mode' and back out real quick to get it going again. Completely frustrating.

    I think it's related to WPA encryption.
  • Jayinnj Level 1 Level 1 (0 points)
    I have the same problem using a G only network. So it seems it is not related to N routers or mixed networks. Again the main issue of this thread is having full power for your wifi connection but no network connectivity after a period of time of it working.
  • Charlie0 Level 1 Level 1 (0 points)
    Yea jay. I have tried with a G and an N router. Same issue. I'm going to return mine as soon as the best buy has stock.
  • Meash20 Level 1 Level 1 (0 points)
    I just set my home router to 802.11G only and seem to be having much better performance... My testing time is limited, but initial performance seems much improved!

    Hopefully a fix is available very soon as someone pointed out I don't have much control over public places.

    -me-
  • pawoolford Level 1 Level 1 (0 points)
    Here is an update on my IPad 2 experience since I stopped having wifi issues. It has been solid without one dropped wifi connection unless I cause it to drop. My wife and I used It yesterday for about 7 hours without a glitch. I had to to keep SSID broadcast enabled on my router for the connection to stay up. I normally disable SSID broadcast but the IPAD 2 seems to need it enabled.

    IPAD Configuration:
    Static IP
    HTTP Proxy: Off

    Router Configuration
    SSID broadcast: Enabled
    Encryption: WPA2 -AES
    MAC Address filtering: Enabled
    Mode: G Only
    Channel: Auto
    Wireless interface setting: Maximum Range

    I had to make changes to my router to get the IPad 2 to work.

    I mentioned in my other post that I have 3 Iphone 4's that connected without any problems. I noticed on other threads that people are having problems with their iPhones after upgrading to 4.3. So APPLE if you are reading these threads you need to take a serious look at 4.3. I was going to upgrade my iPhone but I'm going to wait..
  • Victor_D Level 1 Level 1 (0 points)
    Add me to the list, white 64GB wi fi iPad 2

    Typing on it now in the few fleeting minutes of connectivity. I'm in a house full of happy macs, iPhones, atv, and one angry ipad2.
  • Victor_D Level 1 Level 1 (0 points)
    Forgot to add: 802.11g only. Was dhcp but now I've gone static and keep fingers crossed
  • dakota cheryl Level 1 Level 1 (0 points)
    I hope I don't come across as too stupid...but just in case I have WiFi issues when my iPad finally arrives, how does one "change" the settings on the router if needed??? All I did with mine was plug it into my Time Capsule and everything worked.
  • hickory wind Level 1 Level 1 (0 points)
    I have been troubleshooting completely inoperative wifi on my new ipad2 since Friday 3/11. Router is 5 year old Dlink DGL-4300 "Super G" (Atheros based) that has been solid with every other wifi computer device in the house. I was just about to give up and buy a new router, but I finally got it working last night.

    The first thing I did was disable the Super G "Turbo" mode and switch from CH 6 to CH 11. That helped a little and made the ipad2 wifi barely work for just a few minutes one time. I then discovered that the ipad2 would connect solidly by disabling WPA2 encryption, but would refuse to connect as soon as WPA2 was re-enabled. Now the problem was definitely isolated to the WPA2 encryption between my router and the ipad2.

    During the past three days of troubleshooting I ran across a posting in one of the forums about someone having ipad wifi encryption problems, and they were able to fix it by increasing the passkey length. I had been using a passkey phrase of only 10 chars, I tried raising it to 20 chars, but was doubtful that was it. Well BAM! The next time I went to connect the ipad2 connected right up within about 2 seconds and stayed connected solid and has been solid ever since.

    If you are still having wifi connection problems
    using WPA2, definitely try using a longer passkey of at least 20 characters. And on older atheros based routers, be sure to disable the Super G or "Turbo" mode because it does not play well with the broadcom based chipset in the ipad2.

    HW
  • Jayinnj Level 1 Level 1 (0 points)
    I have had your settings except I am using WPA with a 11 character pass key and getting the same problem. So not solely a WPA2 problem.
  • kevinkris Level 1 Level 1 (0 points)
    I am having same problem.
    16 GB Black Wifi Only.

    Mine is Netgear Wireless G Router.

    Frustrating to see this problem.

    Taken my iPad 2 to my friends place and it worked like charm.
    His router is Belkin.

    Not sure what i have to do now.
  • JimHdk Level 7 Level 7 (27,660 points)
    kevinkris wrote:
    I am having same problem.
    16 GB Black Wifi Only.

    Mine is Netgear Wireless G Router.

    Frustrating to see this problem.

    Taken my iPad 2 to my friends place and it worked like charm.
    His router is Belkin.

    Not sure what i have to do now.


    Update the firmware in your Netgear router here: Netgear Support. Note: your router may be able to do this automatically - check the documentation.

    If this doesn't work replace the router.
  • rsmith34 Level 1 Level 1 (0 points)
    REQUEST TO APPLE

    I request the APPLE Team to please fix the issue of ipad getting disconnected from wifi after update to 4.3 ios. May be i should not have upgraded.

    The ipad simply takes many finger taps to connect several times and its kind of frustating. It disconnects the wifi network only after 5 - 10 minutes without any reason. My Iphone with old software have no network problems. I never had any issue with network prior to upgrading.
  • FastBikeGear Level 1 Level 1 (0 points)
    Intermittent wireless connection issue:

    I have been having the same issues with an iPAD '1' since upgrading it to 4.2. I was hoping that 4.3 upgrade would solve the problem.

    Apple acknowledge that their are wireless connectivity problems but say only a small percentage of users are experiencing difficulty. Apparently approximately 8% (source: customer survey) of iPAD users are experiencing these severe wireless connection issues. Given the numbers sold 8% represents tens of thousands of users. Apple has now provided refunds on request to many of the people who have not been able to find a work around for this problem.

    I was hoping that the intermittent wireless connection issues would be solved with 4.3 OS but alas for some people 4.3 just made things worse. I also hoped that the iPAD 2 would have offer improved wireless chip operation but evidently this is not the case.

    Apparently the iPAD uses the Broadcom BCM 4326 WiFi/Bluetooth chip which implements Wifi protocols 802.11a/b/g/n and has WPA2 AES encryption implemented in the H/W. WPA2/AES requires quite a bit of fast number crunching hence the requirement for it to be done in H/W in the chip instead of via a software process which would be very processor intensive. This chip is used in a number of other wireless devices and reportedly works well in other devices. Adjusting screen brightness has resolved connectivity issues for many users and is one of Apple's recommended fixes for this problem. This suggests that this wireless chip may possibly be suspect to power management performance issues. I suspect the issue is that under some circumstances this chip does not run fast enough in the iPAD.

    I experienced the problem first hand. It occurred for me in both hot spot and my home network. I have done a bit of playing around and now like a couple of people in this thread and other threads I think this problem is related to security settings (actually I think the wireless chip is misbehaving in the iPAD implementation)

    To confirm if your issue is security related temporarily disable WPA2, WPA and WEP modes in your router. (Please only do this a troubleshooting test as it leaves your network exposed). You may also be able to achieve stable operation by just switching to WPA. Several users have now reported switching to WPA has resolved their intermittend connectivity issues. Cautionary note! WPA was just a patch on the previous insecure WEP standard that prevented certain known insecure encryption keys from being used. WPA still uses the vulnerable TKIP encryption has some of the other insecurity issues of WEP. The later WEP2 which came out in about 2003 is quite different from WEP and offers much greater security especially when combined with AES encryption.

    WITH WPA2, WPA and WEP turned off we have believe that your iPAD may then have a stable connection.

    After doing this test please re enable WPA2 (Don't use WEP as hacking WEP is a reasonably trivial matter, whereas hacking WPA2 is non trivial).

    Once you have re enabled WPA2, try both shorter and longer keys. Some users have reported that changing the key length has resolved their connection issues.

    Please advise us of your experiences via this thread.

    Message was edited by: FastBikeGear

    Message was edited by: FastBikeGear

    Message was edited by: FastBikeGear

    Message was edited by: FastBikeGear

    Message was edited by: FastBikeGear
  • pawoolford Level 1 Level 1 (0 points)
    kevinkris

    Which model netgear do you have? Please see my post a few post back on my netgear settings. My netgear is about 6 years old and has been performing great.
Previous 1 2 3 4 5 6 Next