Previous 1 2 Next 17 Replies Latest reply: Jun 23, 2011 6:55 AM by Boogie99
Cobbyco Level 1 (0 points)
I'm having trouble with my ipad which won't back up and won't update to the new version of the software.

I've made sure my OSX is up to date and have the latest iTunes. I've also tried it on my iMac, the ususal computer and my wife's MacBook but I get exactly the same response. Any ideas out there?



imac 3.06GHz Core 2 Duo, Mac OS X (10.6.6)
  • nick101 Level 5 (5,025 points)
    Can we have some more details please. Do you get an error message and, if so, what? Does iTunes recognise the iPad - that kind of thing.
  • sw0rdfish Level 1 (70 points)
    Have you restarted the iPad and the Mac?
  • lynjon1 Level 1 (10 points)
    I have exactly the same problem. Some weeks ago my iPad stopped doing back-ups. It was recognised by iTunes when I connected it. When I tried to do a sync it skipped over doing a back-up and went straight to syncing. Then a few weeks later it never got beyond the back-up part of syncing. I then got the same message "Can't back-up because session could not be started." Of course, now that iOS 4.3 is here, as doing a back up is an integral part of the software upgrade, I cannot upgrade.

    I have spent a lot of time with Apple Support trying to fix this problem but they have been unable to sort it out. The last I heard from them they emailed me (on 17 Feb) to say that they were going to get one of their engineers to look at the issue. But despite several chasers from me I have heard nothing more.
  • nick101 Level 5 (5,025 points)
    I don't know whether this is going to cover ground the Apple guts have already covered, but ...

    It sounds like iTunes can't write or otherwise access the Backups folder, or perhaps a recent backup file has been damaged.

    So, quit iTunes, and then:

    1. Repair permissions, using Disk Utility (I think that's a very long shot)

    2. Go to <user>/Library/Application Support/Mobilesync and move the Backup folder somewhere else

    3. Go to <user>/Library/Caches/com.Apple.iTunes and delete the cache.db file

    Fingers crossed
  • lynjon1 Level 1 (10 points)
    Thanks for these tips. I followed them all and then restarted both my iMac and my iPad. I then did a sync and the iPad started backing up. The progress bar moved steadily onwards until it had backed up about 80% and then it simply hung. This time I got no error message but the result was the same - no backup.
  • lynjon1 Level 1 (10 points)
    I should add that I also have an iPhone which shares many of the same apps as the iPad, and this syncs and backs up faultlessly and quickly.
  • sw0rdfish Level 1 (70 points)
    Curious what data you need backed up.

    Can it be done manually, then just restore the iPad? A lot more work, but I bet it solves it.
  • lynjon1 Level 1 (10 points)
    I've no idea what data gets backed up. But when I do a sync the back-up happens automatically. How would I do a manual back-up? I've been thinking of wiping everything and then starting again, but as you say it's a load of work.
  • sw0rdfish Level 1 (70 points)
    Well it backs up what's installed, IE what apps you put on it, what music etc... But not the actual apps, since they're on your computer.

    Mostly you'd lose application data. So game saves, passwords for apps tied to websites, and things of that nature.

    You'll also lose your pictures, so make sure you back those up by taking them off the iPad with iPhoto. Of course it's probably an iPad 1, which has no camera, so you probably don't have any.

    Mail accounts would have to be set back up and which apps, music and movies you want on it would have to be redone.

    It's a good couple of hours while you watch tv.
  • lynjon1 Level 1 (10 points)
    Well, I finally took my iPad to the Genius Bar at a local Apple Store. The guy who served me (nice guy, very helpful) went through everything but couldn't solve the problem. As I have an Applecare Protection Plan they replaced the machine and the new one works just fine. Strange problem.
  • Cobbyco Level 1 (0 points)
    Thanks for all the tips and ideas. am in the same situation but don't have the protection plan It did work for a while after I got the updates to itunes and the iPad but it's just started doing the same problem again. Good reason to upgrade to iPad2 I suppose but shame it has a problem that can't be fixed after less than a year.
  • lismat Level 1 (0 points)

    I have similar problem when trying to sync my iPad.


    I managed to start the sync process but after towards the end of the sync process, it popped up the "session could not be started" message.


    At first I ignored this issue as it appeared that nothing has gone 'wrong'.


    However, the same thing happen again each time I tried to backup/sync the iPad.


    My solution is deleting the device's backup from iTunes Preferences. Restart the iPad and resync.


    This happened about a couple of times previously and the solution described above seemed to correct the problem.


    I am using the latest iOS 4.3.2 on my iPad (1st gen).

  • Boogie99 Level 1 (0 points)

    I take that all I have to do is delete the backup file on my Mac then sync my Ipad again and that should sort it.


    Fingers crossed.

  • Ian Parkinson Level 6 (10,505 points)

    Restart your computer and do a hard reset on your iPad (press and hold the Home and Wake / Sleep button until the Apple logo appears).


    Then connect to iTunes and the Backup will start, it may take a long time, but leave it alone to complete.

Previous 1 2 Next