Skip navigation

Truecrypt & Macfuse issues on MBP 2001 / 64 bit

12644 Views 14 Replies Latest reply: Mar 23, 2012 8:53 PM by murrayE RSS
firman Level 1 Level 1 (25 points)
Currently Being Moderated
Mar 13, 2011 10:37 AM
Hi,

Has anyone else been experiencing problems with existing and new Truecrypt containers on the new 2011 MBP. I have read on a forum that its related to the 64bit kernel (the 2011 MBP's boot into this by default).

The error message is

/library/Filesystems/fusefs.fs/Support/fusefs.kext failed to load - (libkern/kext) link error; check the system/kernel logs for errors or try kextutil(8).

I have tried all the suggested tips to be found, including installing the beta version of MacFuse, removal and re-install of the fusefs.kext file.

Thanks
Firman
Macbook Pro 15" 2.2ghz Core i7 + iPhone 4, Mac OS X (10.6.6), RealSSD C300 for OS X & 500gb HDD for data

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.