3 Replies Latest reply: Nov 21, 2013 8:16 AM by jsklundt
Hamper Level 1 Level 1 (0 points)
How do I disable the "Enhanced icon view" so that I don't keep accidentally pressing the Play button on videos and songs? And come on, who thumbs through a PDF at that size? I use QuickLook for everything, I think Apple are just doing this because they can, but I find it reduces the space I have to grab a file and drag it somewhere.

Its mainly the desktop where this problem occurs, is there a setting to disable it?

MacBook (white), Mac OS X (10.6.6), 4GB 667 MHz DDR2 SDRAM
  • Seph Level 1 Level 1 (120 points)
    You can use View Options to disable icon previews. For the desktop, click anywhere on the desktop or single-click an icon on the desktop to select it, then choose View Options from the View menu. Uncheck the "Show icon preview" option. For other windows, you can do the same thing, but if you want windows to not show icon previews by default, you also need to click the "Use as defaults" button.
  • Hamper Level 1 Level 1 (0 points)
    Ah, but the problem with this is that I do want the previews, I like to see the graphic or a small representation of text in a text file, but I don't like the play button for video/music.. I suppose its a case of all or nothing then?
  • jsklundt Level 1 Level 1 (0 points)

    Boom: Shrink the icon size below 64x64, and the arrows disappear but the image stays.