6 Replies Latest reply: Jun 8, 2011 10:48 AM by StuntJoey
Peter Vee Level 1 (0 points)
Hi there,
About a week ago, I updated my iTunes to 10.2.1. For some reason, I can't see the iPad in iTunes any longer when trying to sync. My iPod touch, however, shows up and syncs without problems. I've removed the iTunes (and Quicktime etc.) completely from the computer and reinstalled the software. No change. Tried McAfee's firewall settings, but still no change. I am desperate and running out of ideas now.

Can anyone help, please?

BR
Peter

Sony Vaio, Windows 7
  • getjoe Level 1 (5 points)
    I am having exactly the same issue since updating to iTunes 10.2.1. When I plug in my iPad iTunes locks up and the device never shows up.

    I uninstalled/reinstalled iTunes with no change.
  • Carolyn Samit Level 10 (103,365 points)
    Hi,

    Try here.

    iPhone, iPad, or iPod touch: Device not recognized in iTunes for Windows

    You may need to disable your a/v software as well as turn off the Firewall.









    Carolyn
  • getjoe Level 1 (5 points)
    I fixed it.

    I'm running windows 7. I had to go to C:\Users\<user>\appdata\roaming\apple computer\ and remove the iTunes directory. Relaunch itunes and devices detected and syncd perfectly.
  • Peter Vee Level 1 (0 points)
    Hi,

    Thanks a lot for your help. I tried that as well, but it didn't help. I've now also tried another computer, different cables, different profiles on my computer, antivirus settings and so on. Nothing seems to solve the issue. I called Apple Support and they are sending me a new iPad as replacement.

    BR
    Peter
  • davibey Level 1 (0 points)
    I also had this problem where I was forced to restore the iPad and iTunes would not see the device after preparing the restore and update.

    Per the instructions on this thread and within http://support.apple.com/kb/HT1925 I did the following:
    1. From Windows XP task manager I stopped iPodService.exe from the Processes tab.
    2. I deleted the iTunes folder from c:\documents and settings\all users\application data\Apple

    Now the restore and sync has been going through just fine.

    This is annoying however, as this is the 2nd or 3rd time this has happened after performing an iTunes update. Luckily I backup and sync about once a week.
  • StuntJoey Level 1 (0 points)

    Had the same problem. Solved it by Right-clicking itunes short-cut and selecting 'run as administrator.

     

    Bingo ... synced

     

    Hope this helps someone.