Previous 1 8 9 10 11 12 Next 171 Replies Latest reply: Aug 22, 2012 3:49 AM by Massimo75 Go to original post
  • skata4u Level 1 (0 points)

    nup, 4.3.2 does not fix the issue. Also seeing this with my 13" MBP.

     

    Good on ya Apple, first the FANS going nuts + the CPU at 90+ degree, now i cant even USB tether.

     

    What a bad experience.

  • Gerald Teschl Level 1 (0 points)

    Even the bluetooth thetering seems unstable in 64 bit mode. It stops working after about 30 minutes. After that it is impossible to make a connection to the iPhone (unable to connect to network) even tough other clients continue to work fine with the iPhone. It was impossible to turn bluetooth off on the MBP and the only remedy was a reboot.

  • ormanya Level 1 (0 points)

    I use Bluetooth tethering regularly on my MacBoox Pro, with no problems, running the 64-bit kernel (mid-2010 MacBook Pro, 10.6.7).

  • PrinceOfDarkness_27 Level 1 (0 points)

    I've got the same problems with my 15 inch MacBookPro, running the latest Snow Leopard 10.6.7 in the Swiss Editon.

    Connected is an iPhone 3G with the latest iOS available for the old lady.

    The system crashes when using USB-Tethering. No Problems with Bluetooth-Tethering so far.

  • stuartwhite Level 1 (0 points)

    I have been thering my 2011 Macbook Pro to my iPhone 3GS all week using a bluetooth connection, which has worked fine without any issues.

     

    Today I tried tethering to my iPhone again, but this time using a USB connection.

     

    Over a period of about 20minutes the Macbook has 3 kernal panics crashing completely out and needing a restart each time.

     

    This issue only occurs when tethering my iPhones 3G connection to my macbook via a USB connection.

     

    iPhone 3GS 16GB (running iOS 4.3.2)

    MacBook Pro 2011 (13inch 2.2GHz i5 / 4GB RAM)

    Mac OS X 10.6.7

  • black6 Level 2 (160 points)

    Thanks for the tip, i didn't know we could use the wi-fi in this way and thought it needed the bluetooth or USB connection to work..

     

    Awesome

  • goon55 Level 1 (0 points)

    Hello all.  I too have been experiencing multiple KPs on my new 2011 13 i7 MBP.  I don't tether my iphone, but I'm looking for you opinions if you believe my issue could be related to the USB/64bit issue in general.  I have tried everything (PRAM, SMC, reinstall of OS, then a complete wipe/install of the OS, I've uninstalled all 3rd party kexts except vmware which I've used for years, I've called Apple support, etc etc…)

     

    The entire thread is posted here:

     

    https://discussions.apple.com/message/15103261#15103261

     

    I hope no one minds me posting here, I'm not trying to hjack the thread as I believe my issue to be related.  This has been very frustrating and tiresome.  Anything else I can do or is it just time for me to get the hardware replaced.  Are KPs definitely caused by software or hardware?  Or is there just no way to tell?  I'd be happy to post all of my KPs if it would help.

     

    Again, I appreciate any/all advice.

  • ErgaOmnes Level 1 (0 points)

    Has anyone tried iPhone USB-tethering after installing the recent EFI and MBP software updates (released 1-2 days ago)? Any success, or are KPs still happening?

  • aronallen Level 1 (0 points)

    I just installed the recent updates and I am still experiencing kernel panics with my MacBook Pro when tethering to my iPhone 4 through USB.

  • ErgaOmnes Level 1 (0 points)

    Bummer... Oh well, just have to keep waiting then, I guess.

  • hamgva Level 1 (0 points)

    Brand new iPhone4, brand new Macbook Pro quad core 8 gb memory. all updates in place.  USB tethering kernal panic approximately every 20 minutes.  No panic id using as wifi hotspot, but seems to have "slowdown periods."

     

    Otherwise a good experience.

     

    Still more panics in the last 2 days than on my macs as a whole over the lats 5 years.

    I guess I will stick to wi-fi hotspot for now.

  • charles222 Level 1 (0 points)

    My MacBook Pro (2011) experienced a similar problem of kernel panics occurring when USB tethering to an iPhone4. The following is the solution from Apple support that corrected the problem on my MacBook Pro.

     

    1. Update iPhone to version 4.3.3.

    2. Install MacBook Pro update (software update and EFI update).

    3. Reinstall iTunes.

  • grip72 Level 1 (50 points)

    Sorry to say but after updating my iPhone4 4.3.3, OS X 10.6.7, iTunes 10.2.2 I ran into the same problem USB tethering. After 10 to 13 minutes of USB tethering here comes the KP like clock work. Problem has not been corrected.

     

    When you are USB tethering are you using that connection or the bluetooth? Is Airport & Bluetooth turned off? Cause that is how I test my system, those two off and only a USB connection to the internet.

  • hamgva Level 1 (0 points)

    When you say reinstall iTunes, what steps do you follow?  I have done the updates and have the latest version of iTunes, but no luck.

  • charles222 Level 1 (0 points)

    When I am USB tethering AirPort is turned off on the computer. The iPhone has both wi-fi and bluetooth off. When I turn on the iPhone personal hotspot I select "USB only" and connect to the MacBook Pro using the USB cable.

     

    Prior to the software updates and reinstallation of iTunes the kp would occur within 20 minutes and sometimes in as little as 5 minutes. Since implementing the fix I have tested USB tethering a number of times, each in excess of 4 hours, with no kp.