Skip navigation

Set the permissions to No Access on the hard drive for the group "Everyone"

1103 Views 4 Replies Latest reply: Apr 17, 2011 4:18 PM by KikiApple RSS
TGH Calculating status...
Currently Being Moderated
Mar 15, 2011 11:15 AM
I may have made a mistake. I was attempting to lock down security on our hard drives and accidentally set the permissions for the group "Everyone" on the highest level hard drive to "No Access." I know, I know...

So, now I can't log in, all I get is grey Apple screen and then progress stops. My assumption is that this is because there is no access to the hard drive.

If my assumption is correct, is there any way to undo/correct this?

I have tried the following:

1. Booting from OS X Snow Leopard disk - will not boot
2. Booting into Target Disk mode and mounting as a FireWire drive on another system - did not mount.

Does anyone have a better tip or better recommendation beyond being more careful in the future?

Thanks.
G5 PPC 1.8 Ghz 2 Ghz RAM, Mac OS X (10.5.8), 17" 2.16 Ghz MBP 1 GB RAM (10.6 Snow Leopard)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.