Previous 1 2 3 Next 39 Replies Latest reply: May 7, 2013 10:20 AM by KiltedTim Go to original post
  • nick101 Level 5 Level 5
    1. Have you switched off anti-virus too? That's also important

    2. Have you followed my suggestion in this thread to download the update and apply it manually?
  • Damon in Las Vegas Level 1 Level 1
    Your link to the iphone software and instructions on how to find the file after downloading the file were perfect. After much frustration, I found your advice (turned off the Kapersky anti-virus just in case) and was able to download the 4.3 update.

    Much appreciated. Thanks again.
  • nick101 Level 5 Level 5
    You're welcome - I'm just pleased it worked for you
  • tmbk Level 1 Level 1
    hello nick, i also have the same problem and i followed your advice for manually downloading the update file and shift-click-choosing and updating the phone. however following your suggested steps i received error 3194 an unknown error and the phone was not updated. "extracting software" process was ok but "verifying iphone update with apple" just failed. i would really appreciate advice.

    thank you.
  • nick101 Level 5 Level 5
    This could be because Apple have released 4.3.1 since the 4.3 update, and that error indicates that you're trying to 'downgrade' your iPhone. If you used the links I posted the other day, you'll get this.

    Here are links for the 4.3.1 download

    http://www.redmondpie.com/download-ios-4.3.1-iphone-4-3gs-ipad-2-ipad-ipod-touch -final-version-direct-links/?utmsource=twitterfeed&utmmedium=twitter

    Sorry you have to sit through the download again. I had to too.
  • tmbk Level 1 Level 1
    although it took some time after a few tries today i managed to update to 4.3.1.

    thanks,
  • iveku Level 1 Level 1
    Hi all,

    I had the same timed out (err=3259) problems for updating to iOS 4.3.1. What I did was restarted the PC and iPhone 4, I turned off firewall, disabled nod32 antivirus. When I connected the phone, the Itunes asks u to download and update or just download. I chose to only download the new iOS. After the download finished successfully, I only used the update button at devices,iphone, version, and that worked perfectly.

    I hope this will help.
  • nick101 Level 5 Level 5
    Just to summarise for anyone new to this thread and looking for suggestions:

    1. Disable any antivirus
    2. Disable any firewall running on your desktop
    3. Download the update separately (use the iTunes download option, or one of the direct links listed in other postings here)
    4. Do the update from your hard disk
  • jd62 Level 1 Level 1
    Well I get 1013 error when trying to update or recover to 4.3.1 (automatically or manually thru shift-recover.

    When trying to install 4.3, I get 3194 error.

    On this forum people have indicated they were succesfull with either one.

    I however with none.

    Still looking...


    btw my hosts file did not contain any apple ip.
    I have iTunes 10.2.1.1
    Firewall and Antivirus are off
    Windows Vista has latest updates
    I use USB 2.0
  • jd62 Level 1 Level 1
    sure. first thing.
    But my hosts file doesn't contain any line with gs.apple.com in it; so nothing to delete...
  • Matt Bianco Level 1 Level 1
    ** Don't upgrade for now.

    If you look at the Discussions here, you see several issues related to 4.3.1. Specifically:

    • Poor and erratic battery life (several threads about this)
    • Unreadable video files
    • Molasses speed in camera (video & swap to still from video)

    I wish I was lucky to have your problem as I am trying to figure out a downgrade from 4.3.1 until these quirks are resolved.
  • Guest01 Level 1 Level 1
    I downloaded the file from this link and from iso.e-lite.org, unzipped the file go to itunes shift-update,select folder no files appear. browser looking for an .ipsw files. I have an iphone 3gs also had same problem with updating itunes had to download from itunes website. itunes will download movies/songs ok.
    i have no firwall, no antivirus, dont know what a proxy is so i dont think i have one. my internet is through an aircard w/routers no wifi if you can help me at all i really appericiate it i need to update it to solve phone issues
    thank you
    Terry

    Message was edited by: Guest01
  • nick101 Level 5 Level 5
    I might have said this earlier, but make sure you have the 4.3.1 download, not the 4.3. The error appears to indicate that the Apple servers aren't recognising the iOS version.

    I can't give any more help on the hosts file entry - all I know about that is what was in the link I posted
  • nick101 Level 5 Level 5
    None of the download links I've seen posted give you a zip file. They are all links direct to the .ipsw files on Apple's download site. You seem to have a utility that thinks that .ipsw is a zip file extension.

    Download it (or, if you can recover it from your Recycle Bin), and point the update dialog at it