3 Replies Latest reply: Mar 21, 2011 3:10 PM by Niel
Sophia Level 1 Level 1 (35 points)
I am currently running Tiger, 10.4.11 on my MacBook and want to get it up to current Snow Leopard. My laptop is about 4 years old now and need to know if I can upgrade it.

Secondly I tried to install it with the Leopard system software I received with with my Mac Pro and when I started the install it hang for about 30 seconds and then I got an error message to inform me I could not install that version of OSX on my computer. Did this happen because I was trying to install it with a disc that came with another mac or simply it isn't possible to upgrade anymore? I would be surprised if the laptop is no longer upgradable. Is the problem memory?

Do I need to buy the Leopard software and will it work.

Look forward your replies.



2GHz Intel Core 2 Duo MacBook, Mac OS X (10.4.11), 1GB 667 MHz DDR2 SDRAM