5 Replies Latest reply: Mar 22, 2011 11:21 AM by Jens Peermann
Jens Peermann Level 1 Level 1 (25 points)
+03/22/2011 08:44:17 com.apple.launchd[1] (org.glimmerblocker.proxy[26053]) Bug: launchdcorelogic.c:3119 (23923):2: chdir(j->workingdir) != -1+
+03/22/2011 08:44:17 com.apple.launchd[1] (org.glimmerblocker.proxy[26053]) posix_spawnp("/Library/PreferencePanes/GlimmerBlocker.prefPane/Contents/Glimmer BlockerProxy.app/Contents/MacOS/GlimmerBlocker", ...): No such file or directory+
+03/22/2011 08:44:17 com.apple.launchd[1] (org.glimmerblocker.proxy[26053]) Exited with exit code: 1+
+03/22/2011 08:44:17 com.apple.launchd[1] (org.glimmerblocker.proxy) Throttling respawn: Will start in 10 seconds+
+03/22/2011 08:44:17 com.apple.launchd[1] (org.glimmerblocker.proxy) Throttling respawn: Will start in 10 seconds+




I removed Glimmerblocker months ago, after a brief trial that revealed this program is useless for me.

A few days ago my sleep function started to act up, either not sleeping at all, waking all by itself, or waking after key pressing but bypassing the required password login.

I looked at the Console and found the lines above. It produces them at a rate of about 2000 per hour.

Obviously something is still looking for a Glimmerblocker file.

Mac Pro 1.1, MacBook Green, Mac OS X (10.5.8)
  • Carolyn Samit Level 10 Level 10 (95,975 points)
    Hi,

    Open System Preferences.

    If you see GlimmerBlocker under "Other" right or control click then click: Remove GlimmerBlocker from Preference Pane.

    Just in case, deactivation uninstall help here.















    Carolyn
  • Jens Peermann Level 1 Level 1 (25 points)
    Thanks for your reply, Carolyn.

    As I wrote in my post, Glimmerblocker has been removed months ago, including the preference pane file. Which actually seems to be the problem here, because something is looking for the Glimmerblocker file and can't find it. I need to know what that something is and how to get rid of it.

    Sorry I should have been more clear in my first post.
  • Carolyn Samit Level 10 Level 10 (95,975 points)
    Ok...

    Open a Finder window.

    Select your Home folder in the Sidebar on the left. Now open the Library folder then the Preferences folder.

    Move the com.apple.systempreferences.plist file from the Preferences folder to the Trash.

    Restart your Mac.

    I've never had a problem with GlimmberBlocker blocking popups... sorry to hear it's not working for you.











    Message was edited by: Carolyn
  • Kappy Level 10 Level 10 (250,695 points)
    You did not uninstall it properly. What you are looking for is in the /Library/LaunchDaemons/ folder - org.glimmerblocker.proxy.plist. Remove that file and the problem will go away.

    This has nothing to do with Safari preferences nor system preferences.
  • Jens Peermann Level 1 Level 1 (25 points)
    Thanks Kappy. That did the trick. Sleep functions normal again, wake up requires a password as it is set up to, and the console produces no more nasty messages.