9 Replies Latest reply: Nov 17, 2011 4:42 AM by theolog
Bailing Level 1 Level 1 (0 points)
After upgrade to 1.0.2 last week, my FaceTime just does not connect.

When I call my friends, the FaceTime do appear on their side, but it does not connect after my friends click connect button. After a while, my FaceTime shows that my friend is busy, and ask me to try again.

When my friends call me, my FaceTime did not even appear.

Please help!

Thanks
Bailing

Mac OS X (10.6.7)
  • Bailing Level 1 Level 1 (0 points)
    Just noticed that after I turn my FaceTime off, I can not sign in again when I want turn if on.
  • fmiguel Level 1 Level 1 (20 points)
    Zip Facetime app. Put the zip file on your desktop and rename it. Uninstall Facetime and the corresponding library files. Rename the zip file to Facetime, unzip it, and put Facetime on Applications folder. Them try to connect! If don't connect try to connect it on other network and it should solve your problem. You could also first try to connect Facetime on other network.
  • Bailing Level 1 Level 1 (0 points)
    I've tried uninstall and reinstall, but does not work.

    Since mine is a mac pro, hard for me to take it to some other nextwork.
  • jms1976 Level 1 Level 1 (0 points)
    Failure to connect :
    Remove the FaceTime .plist and preference files (easiest way is to install App Cleaner, which is donation ware) then move the FaceTime app only from the trash back to the application folder and relaunch.
  • TNFurb Level 1 Level 1 (0 points)
    I too downloaded the new version of Facetime this evening. I had previously been using v.0.9 and it worked fine. Now that I've downloaded 1.0.2, it does not work at all. Half the time it tells me the camera is off and then tells me there was an internal error and i was disconnected from facetime. The other half of the time, when I try to turn on face time it just sits and whirls but never connects. I've tried many of the other suggestions on this topic including repairing disk permissions, changing my DNS settings, re-booting etc. None of it has worked so far. I am on a iMac (late 2009) version. Any suggestions would be much appreciated
  • alperry Level 1 Level 1 (0 points)
    I upgraded to v 1,0,2 and Facetime doesn't work any more
    When I try to connect, it says to check my network connection
  • msjup Level 1 Level 1 (0 points)
    tried this (several times) but did not work ...
  • msjup Level 1 Level 1 (0 points)
    Just bought the app for iMac as I wanted to facetime with an iPhone. To my surprise, it's not working. I can not sign in (connection problem) and I called Apple support. They couldn't really help me either. First time really that I have something from Apple which is not working ...

    I tried de-installing (even with removing all files) but it did not do.


    Has anyone found a solution yet?

    Thanks,
  • theolog Level 1 Level 1 (105 points)

    Did you ever get a fix for this?  Having the same problem....