Previous 1 2 3 4 5 Next 194 Replies Latest reply: Oct 13, 2014 4:45 AM by reidmanchester Go to original post
  • Ken Spiker Level 2 Level 2 (295 points)

    I can believe that at certain low transfer speeds Apple TV might return that error, but what happened with me is I'd be trying to stream Netflix and AppleTV would tell me "An error occurred loading this content...etc," OR "Netflix is not available at this time..." and I'd go to my Blu-Ray player and I could access Netflix streaming just fine. So it wasn't either download speed or some overloading at Netflix. It's something about AppleTV.

  • lowry0031 Level 1 Level 1 (0 points)

    Try a fast (6 Mbps or better) connection.

  • Ken Spiker Level 2 Level 2 (295 points)

    Your post is terse. I don't know at which connection point you're referring to in relation to access speed tough I suppose that could effect it. I'm not sure how to measure access speed at the Apple TV unit, which is where it counts, but I would guess the only thing I can do about that is to get an Airport Express base station which isn't in the budget right now. Anyway, I keep saying, my Panasonic Blu-ray player doesn't have that problem. When AppleTV is giving me the error, the Panasonic is receiving just fine. This is not a commercial for Panasonic, I love my AppleTv...when it's working.

  • danno11 Level 1 Level 1 (0 points)

    I had this same problem when trying to watch any movie on Netflix. Easy fix. Unplug Apple TV2 for 15 seconds and replug and try again. This just does a power-on reset. Everything is saved from before, but fixes the problem.

  • Ken Spiker Level 2 Level 2 (295 points)

    Resetting often doesn't fix the problem. I can reset but the problem is still there. I am annoyed that I have this recurring error--even if resetting did fix it, I shouldn't be having this error so frequently. This never happens with the Blu-ray player. And often the problem fixes itself over time without resetting.

  • Ken Spiker Level 2 Level 2 (295 points)

    I have to add this: just now I got the error message again "Netflix is unavailable at this time, try again later". I rebooted the AppleTV and not only was I unable to connect to Netflix, but it had lost my settings and I was prompted to input my password. I did that and got the message that Netflix was unavailable again. I input my email and password 3 times to make sure that I got it right. Still no go. Why isn't this fixed? If I didn't have an alternative network capable box I'd just think that Netflix was down often or that my internet connection was slow. 

  • bullpen Level 1 Level 1 (0 points)

    this happened to me and for 3 weeks It would annoy me.. I finally looked up the issue on this blog and disconnecting the HDMI then the power then reconnecting HDMI and finally power... worked for.. thanks!

  • Poligeek Level 1 Level 1 (0 points)

    I fought the same problem for a week.  First I read and attempted the fixes that worked for others to no avail.  The I got on the phone with Apple, and they suggested some of the same fixes, but not as thorough as this forum.  In this process, I fully restored the ATV2 twice via iTunes, unplugged it untold number of times, changed the Dolby setting, changed the HDMI cable, changed the HDMI out setting, tried a different HDMI input on the TV, and generally banged my head against the wall.  Ran speed tests from my PC through ISP and was getting 7+ Mbps download speed.  Failed to mention I am using a wired ethernet connection to the ATV2, not a wireless, but in the testing I connected it to the wireless newtork instead to see if that helped but it did not.  After all this, still got the error loading content if I tried to watch a Netflix video, tried to send a video to Apple TV from my iPad2, or tried to watch a video (HD or SD) from already downloaded to my shared iTunes.

     

    So I went to the local Genius Bar, laid it all out, and without any additional discussion, they gave me another ATV2.  Brought it home, set it up. SAME PROBLEM.  Repeated all the steps above, no help.  Then I noticed the 10/100 5 port ethernet switch I had in the cabinet sending internet to a variety of devices, including the ATV2.  I disconnected the feed from the switch and plugged it directly into the ATV2, and without even unplugging/rebooting the ATV2 the problem went away.  Everything worked. Despite my speed from the ISP, the switch between the router and the ATV2 was slowing it down too much.  So why didn't the wireless work?Well the wireless access point I was using in the living room was feeding off the same switch.

     

    Hope this helps someone.

  • OliverSL Level 1 Level 1 (10 points)

    Anyone tested the new 4.3 iOS for Apple TV2 launched a few days ago?

  • Poligeek Level 1 Level 1 (0 points)

    Yes, as a result of the restore to the ATV2 several times trying to fix my problem, I was updated to the new version.  No issues at this point, and it was using the new version when I found my solution.  That said, I do not believe the new software had any role in resolving the issue.

  • Mark Smith8 Level 1 Level 1 (0 points)

    From Mike and Sheila: thanks for the advice, Ray, it worked for us. We did do a little rain dance, too, though :-) But we're watching a movie now and that's great.

  • mediadavis Level 1 Level 1 (0 points)

    a I've not seen this posted here, but it worked for me. 

     

    Reboot the AppleTV by pressing the menu and down buttons at the same time and then releasing both buttons.  The AppleTV will reboot. 

     

    This is the second time I've seen an error like this and the second time rebooting it has resolved the problem.  I suspect that there is some sort of memory issue.  The most likely culprit is probably memory management.  Play enough content and the memory fragments enough that the ATV can't find a large enough piece of contiguous memory to start something playing.  I'm sure there are other possibilities, but just about every operating system ever written has had this problem if it runs long enough, so its not unlikely.  The most problematic cause I can manage is a stray hardware memory failure that creates problems intermittently.

     

    Either way (and there are other possibilities), a device reboot seems to solve the problem.

  • mabdrabbo Level 1 Level 1 (0 points)

    Hi

     

    I have the same issue - tried the Hard reboot as you described (thanks btw) but still not working !
    I bought the movie 3 times tonight and everytime same

     

    Called Apple Support for 20 min : they highly recommended to reboot - what I did and after 20 min - still same issue... !

     

    What to do ?

    My Apple TV2 was working properly before !

  • Ken Spiker Level 2 Level 2 (295 points)

    This just now happened again to me. Seems to happen periodically, maybe at 3 week intervals. Again I reboot the AppleTV (using Menu-Down Arrow) and still got that error message. Obviously rebooting the unit doesn't work in many cases. Again, I am able to access the content using my BluRay player. Obviously this problem has nothing to do with my Interent connection, with Netflix, or with my local network. It is very irritating. If rebooting the unit actually woked I'd still be annoyed at having to reboot that often. I never have to reboot my Blu-Ray player.

     

    In my experience the problem fixes itself after a few days. That's hardly any consolation to anybody who only has the ATV as their streaming device.

  • mandolinnn Level 1 Level 1 (0 points)

    This just happened to me, as well.  I've had the ATV since Feb. 2011 and haven't had any problems until now.  I thought it was a Netflix error, because I haven't been able to stream Netflix to the ATV since last week, but could stream to my MacBook just fine.  Then, it wouldn't let me stream from my iTunes content either.  I tried unplugging the ATV and that didn't work.  Signed out of all my accounts and logged back in.  Finally, I just restored the ATV to its factory settings, and I can now stream Netflix again.  We'll see how long this fix lasts.  From the sound of all these posts, it seems like a persistent problem.  Fingers crossed!  I read another thread online about rebuilding your iTunes library to solve this fix, but luckily I didn't have to try it.  Good luck to everyone who's still stuck.  I hope Apple comes out with a formal fix soon!

Previous 1 2 3 4 5 Next