Previous 1 2 3 4 Next 123 Replies Latest reply: Nov 21, 2015 12:47 AM by El Morche Go to original post Branched to a new discussion.
  • rxcats Level 1 (0 points)
    I thought I saw a post on here earlier from a Trusteer's representative saying it was all fixed. I figured I wouldn't take a chance until I heard from others. Now I wouldn't trust them no matter what they said!
  • linda2009 Level 1 (35 points)
    I agree with rxcats1. It doesn't sound good at all and I don't want to take a chance installing this software.
  • rxcats Level 1 (0 points)
    The following is a recent reply I got from Trusteer regarding the Sarari issue.


    Thank you for contacting Trusteer Technical Support.

    We would like to recommend you to download Rapport's updated version, as we suspect the problems you were experiencing have already been resolved.
    You can download the latest version here:

    Please reboot your computer after the installation completes and tell us if the problem persists.
    If the problem persists, we would be very interested in fixing it.
    Please notify us if the Safari crashes continue with Rapport's new version.

    Should you need additional assistance, feel free to contact us by submitting the following form:
    We also have helpful information available in our FAQ:

    There is not a chance I would ever try this software again! I just don't believe them anymore.
  • bcbigpipes Level 1 (0 points)
    Got the same thing from Trusteer myself. I updated to the newest Leopard version as recommended earlier in this thread. It fixed the problem I was having of my home page taking forever to open when I started up, but now I'm having a problem with Safari quitting entirely right in the middle of operation. I'm uninstalling Trusteer immediately and notifying my bank to remove them from their website!
  • Julius Register Level 1 (25 points)
    I downloaded Rapport March 28, twelve hours after you posted this. It didn't work right. Icon never appeared on browser line. Application never appeared in applications folder. I uninstalled it but left download in downloads folder. A few days later, I woke my computer up from sleep, and it suddenly shut completely off, as if the plug had been pulled. A safe boot and disc repair revealed no issues, but computer worked fine until tonight. I logged on to my BofA account, and clicked on my checking statement, and boom! ...Complete shutdown. I remembered then that I had downloaded this non-functioning program from BofA's site. After another safe boot, I deleted the download. Unless I miss my guess, there are still traces of this program on my drive that may continue to cause problems.

    How do I completely remove all traces of this program?
  • ~Bee Level 7 (31,365 points)
    Julius --

    You probably should reinstall the (&%#^ thing again, and then in the Install folder, find the UNINSTALLER, and then properly uninstall it. PITA, I know.
  • andyBall_uk Level 7 (20,490 points)
    I tested the rapport software (first one in their list) and the uninstaller did exactly what it should do.

    Check with Find any File from & search for Rapport or brooks or akl_driver.kext - run FaF as root (simply hold option as you click 'Find All') & it will find any files with that in the name.

    Having the downloaded file or dmg in a folder doesn't mean it affects the computer - it would need to be installed for that.

    fwiw, no crashes either, but it's gone now, regardless.
  • Julius Register Level 1 (25 points)
    I ran the uninstall program in the install folder before I trashed Rapport the first time. Is that the same thing you're suggesting, or do you believe the uninstall function will work better after a second download?

    By the way, I looked into andyBall_uk's suggestion, and the Find any File download is supposed to only work with OS X (10.6.6) or later, so I'll skip it, until I get a multi-core machine and upgrade operating systems. Unless f$#*'in Rapport kills my machine, I'm holding off on the expense. This 2005 machine still does what I need, and it beats brand new PC's if you ask me!
  • andyBall_uk Level 7 (20,490 points)
    FaF is a Universal app, works on PPC (G5) and Intel macs , the site says
    Mac OS X 10.4.1 or later
    (Tiger, Leopard, Snow Leopard)

    anyhow, if you don't fancy that for some reason, use the alternative mentioned on the website - EasyFind (it doesn't as readily search as root).
    Neither of these apps need 'installing' like rapport.
  • tomeg Level 1 (0 points)
    iMac 24" [Early 2008] /Intel Core 2 Duo 2.8 GHz /Mac OS 10.6.7 | Safari 5.0.4, Google Chrome 12.0.725.0, Firefox 4.0.

    After installing Rapport (via Bank of America's Online Security Support), neither Google Chrome nor Safari would open. Chrome's dock icon bounced up and down, and the menu bar appeared, but no window opened. I tried Force Quit several times, to no avail, after which Chrome froze, as did the computer. I pushed and held the startup button for nearly two minutes, before I gave up and pulled the power chord out at both ends, and waited 15 minutes. I reconnected the power chord, first the wall outlet and then the computer. Then, I pushed and held the startup button for nearly a minute before the chime sounded. Then I waited an additional minute and a half before the spinning gear appeared, then over a minute and a half minutes before the desktop appeared; two minutes longer for the blue screen to appear, half a minute for the dock to spring up, then three minutes as the menu bar slowly filled out, the desktop icons appeared. Login items, slowly, one after the other, took a minute longer to complete initializing. Finally, boot-up at last was completed, the spinning beach ball having stopped spinning, and all seemed well. But I had to trash Firefox and Google Chrome, go to the browsers' respective download pages, download, unzip, unarchive and restore both browsers, replace bookmarks, set preferences, and so on. It was by far the longest wait for a startup routine to finish I had ever experienced.

    Needless to say I uninstalled Rapport. It had so deeply embedded itself across the directories, I decided to ferret out every last resource, plugin file, plist, etc., and trash them all, a process which itself took half an hour to complete, before I was rid of the plague Rapport had visited on my Mac. I imagined the Pharaoh Ramses desperately trying to get rid of the troublesome Hebrews that were rooted throughout his domain in ancient Egypt. I now have greater appreciation of what a Pharoah had to do to stay in control of his Pharoahdom.
  • tomeg Level 1 (0 points)
    I think it may be something to do with Webkit browsers. Neither Firefox nor Camino seemed to be affected in any way.
  • TrusteerSupport Level 1 (0 points)
    Dear forum members,

    We have been following reports of this issue for some time now but we were not able to reproduce the issues described in our lab.
    We are aware there is a rare problem where Rapport causes Safari to crash. Most users are not experiencing this which is likely why the problem does not occur in our lab.

    We would like to ask that anyone experiencing this issue consistently with Rapport installed, please contact our support. Anyone willing to provide information about the exact circumstances of when the crashes occur please let us know (see details below).
    Most helpful for us would be to conduct a remote control session with anyone who is experiencing this. We will then be able to pinpoint the exact cause and fix it. We have fixed issues very efficiently via this method in the past.

    To contact support please submit a ticket here:
    Or report a problem from the Rapport console (accessible via System Preferences)

    Some information about the problem that may be useful to us:
    1. Does it occur when conducting certain operations on Safari? (opening, closing, etc)
    2. Are there specific sites where it occurs?
    3. Does it occur shortly after the computer starts? Does it occur again later?
    4. Does it ever occur when there's only one Safari tab/window open?
    5. If it occurs when opening Safari - what's the home page the browser tries to reach?

    Thank you all for your feedback and cooperation in this matter.

    Trusteer Technical Support
  • rxcats Level 1 (0 points)
    I made every effort to cooperate and gave all information requested including forwarding the 19 Safari crash error logs that had been generated between 3/30/2011 when I added the software and 4/2/2011 when I removed it. There were 2 more error logs that had been generated during different months in the year 2009 that would be unrelated to Rapport. It seems more than a coincidence that Safari crashed 19 times in a 4 day period that just happened to be the same 4 days that I was using Rapport and had only crashed 2 other times in the 2 years I have had the computer.
  • TrusteerSupport Level 1 (0 points)
    Hi rxcats1,

    It indeed seems you have been affected by a problem with Rapport crashing Safari. If you post the ticket ID that you've received from us or contact us again, we would be glad to follow up on the problem.
    What was the last thing you were told by our support? Have you been offered to participate in a web conference?
    This would be the most efficient way for us to fix this, as unfortunately the crash logs are most often not helpful enough for us in this case.

    Trusteer Technical Support
  • Roddy Level 6 (17,265 points)
    I installed about two weeks ago via the B of A. Since then Safari has crashed constantly when the window is closed at the end of a browsing session.

    I have uninstalled the app and asked the bank to notify when it comes out of beta or is replaced by another product.

    It makes me nervous to think that a so called security application would be released in such an unstable state.

    Now that Apple has over 20% of the PC market, companies like Trusteer need to be more responsible about testing their products responsibly on this OS as the number of people effected is obviously a lot larger than you seem to realize.
Previous 1 2 3 4 Next