Previous 1 2 3 4 5 6 Next 121 Replies Latest reply: Jul 24, 2015 3:15 AM by thomas_r. Go to original post Branched to a new discussion.
  • andyBall_uk Level 7 Level 7 (20,490 points)

    they're fine - it's annoying that the system can't suppress numerous 'messages' that aren't errors - but so long as it's 'complete' you are ok.

  • fatgirlslim Level 1 Level 1 (0 points)



    Thanks for this suggestion!  I've been trying to get the files off my computer for days now, but when I try to empty my trash, it just says the files are in use!  Re-downloaded the software via the useful TrusteerSupport guy upthread, and used the uninstall option.


    Files = GONE.


    ¡Muchas gracias¡, I couldn't be gladder to be rid of that piece of crap software. 

  • FEMorpeth Level 1 Level 1 (0 points)

    I've used Rapport on several of my family's MACs with no problems at all. We use Firefox as our browser - maybe that's why.

  • Sazza Level 1 Level 1 (0 points)

    Thanks for that tip. But I prefer to use Safari these days because I had other problems with Firefox and felt Safari was more secure.

  • SwitchedtoMac48 Level 1 Level 1 (0 points)

    It happened to me big time this AM.  I couldn't open Safari or Firefox.  Firefox repeatedly told me that it had crashed and wanted to restart.  Try as I did, it would not.  When I tried to open Safari, it wouldn't, but it did blame its problem on Trusteer.


    I restarted the machine and the first thing that popped up after the restart was a request from Trusteer to install an update.  I did and then Firefox did open.  I didn't have time to stick around to see if the fix worked with Safari.

  • kjbarth Level 1 Level 1 (0 points)

    Hmm, at the suggestion of my new bank, Santanter, I just installed the Rapport Software on my OS X 10.7 system....


    After restarting the Firefox Browser, it seems to be working OK, so far; "knock on wood" for luck!  ;-)


    It did have a small wobbly with my 1Password software, but I told it that it was OK, and they both, along with the Firefox Browser, seem to be cooperatively working now...


    I'll post if I encounter problems.


    FireFox:  10.0.1

    1Password:  3.8.15

    Rapport:  3.6.1108.67


    One thing though: it appears that the Rapport Preferences Pane is a 32bit guy, so that when you want to do anything with it, System Preferences has to restart into 32 bit mode (or so that seems to be waht it is doing to me anywyas).  But then it all seems to work, and System Preferences comes back to 64 bit mode after you quite and restart it a further time...  (kinda annoying, but not too bad...)

  • Winter62 Level 1 Level 1 (0 points)

    I updated Rapport Software (having had no problems in the past) 5 days ago, and it crashed Safari everytime I went to open it.


    I have now removed Rapport completely and Safari seems to be working OK now.

  • drjawad Level 1 Level 1 (0 points)

    Hi Roddy

    How did you manage to unistall it?


    I used Easyfind to identify all the files but some can't be deleted!!! I now have a regular pop asking me to update this software! I wish I hadn't installed it in the first place!

  • Johnbernard Level 1 Level 1 (0 points)

    I have had a similar problem, have uninstalled Trusteer and so far so good...early days. To uninstall, download a version and it has an option to run the nerw version or to uninstall. Seems to work OK, searchlight can't find it on the system...

  • alex_330 Level 1 Level 1 (0 points)

    As above. Thanks to all for pointing to the culprit of repeated Safari crashes - so, still obviously not fixed as of today.

  • drjawad Level 1 Level 1 (0 points)

    I managed to finally remove that junk programme.


    I did it using the free ap Easyfind - I scanned the mac and found a whole mass of files related to rapport/trusteer. I couldn't bin many of these files but if in Easyfind you choose to find the folder where each offending file is stored you can then drag them off to the trash for permanent deletion.


    Got rid of the files from rapport this way. Ran a few checks with Easyfind & the machine is all clear.

  • TrusteerSupport Level 1 Level 1 (0 points)



    Please note that we operate a 24\7, free of charge support team that will gladly investigate any issue encountered with Rapport.


    You can contact us at any time by sending an email to , or by browsing to . Our website also offers live support chat, again, 24\7.


    Also, please note that we've recently resolved all Safari crashes that were caused by Rapport.

    This latest version can be downloaded form the following address: .


    We apologize for any inconvenience that may have been caused by our program, and would be happy to assist with any matter that arises.




    Trusteer Technical Support

  • ~Bee Level 7 Level 7 (31,190 points)

    Rapport Peeps:


    I give you a lot of credit for coming in here to post this.  However, the problem is not solved. 

    Here's a post from Sugith Varughese three days ago:


    Re: Since updating to OS X ML/Safari 6, cannot access websites

    Jul 28, 2012 3:17 PM (in response to ~Bee)

    Rapport is wrong.

    I checked, again, just now, using Rapport to see if I have the latest version.  Rapport says I do.

    That's the version that is INCOMPATIBLE with Safari 6.

    Stopping Rapport was the only way to get Safari 6 to work correctly.


    This is the thread:

  • TrusteerSupport Level 1 Level 1 (0 points)

    Hi ~Bee,


    We're very interested in further investigating this issue. Since these problems have been resolved in Rapport latest verion, please verify you are indeed using our most recent version - 1204.75.


    If not, you can update Rapport here -


    If the problem persists with Rapport's latest version, please contact us at or by browsing to and we'll be glad to assist you in resolving the problem.


    Once again, we apologize for any inconvenience that may have been caused by this.




    Trusteer Technical Support

  • tay11 Level 1 Level 1 (0 points)

    hi,i haven't experienced any problem with trusteer and i have it installed on all my browsers,what i want to is if it works well on ipad

Previous 1 2 3 4 5 6 Next