6 Replies Latest reply: Apr 4, 2011 12:18 PM by lbradleyAZ
The Inglorious Flutist Level 1 Level 1
*Hi there!*

*I recently tried purchasing an item on the iTunes store. However, when I signed in, this appeared.*

*"We could not complete your iTunes Store request. An unknown error occurred (-9808)."*

*I have already scouted this website and have used the following suggestions:*
*-Switching to SSL 3.0 and TSL 1.0*
*-Checking to make sure the computer's date and time are correct.*
*-Update iTunes.*

*After doing this, the error still persists.*


*Does anyone have any other suggestions?*

*Also, here is a copy of my Network Connectivity Diagnostics test results, in case it will help.*

Microsoft Windows Vista Home Premium Edition Service Pack 2 (Build 6002)
Compaq-Presario FK587AA-ABA SR5605F
iTunes 10.2.1.1
QuickTime 7.6.9
FairPlay 1.11.16
Apple Application Support 1.5
iPod Updater Library 10.0d2
CD Driver 2.2.0.1
CD Driver DLL 2.1.1.1
Apple Mobile Device 3.4.0.25
Apple Mobile Device Driver 1.55.0.0
Bonjour 2.0.4.0 (214.3)
Gracenote SDK 1.8.2.457
Gracenote MusicID 1.8.2.89
Gracenote Submit 1.8.2.123
Gracenote DSP 1.8.2.34

iTunes Serial Number 0021A79808CFD258

Current user is not an administrator.
The current local date and time is 2011-03-25 20:27:20.
iTunes is not running in safe mode.
WebKit accelerated compositing is enabled.
HDCP is not supported.
Core Media is supported.

Video Display Information

NVIDIA, NVIDIA GeForce 6150SE nForce 430


** External Plug-ins Information **

No external plug-ins installed.

Genius ID: b076677e440e43b1566f29659bd1f874

iPodService 10.2.1.1 is currently running.
iTunesHelper 10.2.1.1 is currently running.
Apple Mobile Device service 3.3.0.0 is currently running.

** Network Connectivity Tests **

Network Adapter Information

Adapter Name: {E27FE651-4826-42E0-BFFF-C5A3C66D3F16}
Description: NVIDIA nForce 10/100 Mbps Ethernet
IP Address: 192.168.1.2
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.1.254
DHCP Enabled: Yes
DHCP Server: 192.168.1.254
Lease Obtained: Fri Mar 25 20:19:35 2011

Lease Expires: Fri Mar 25 21:19:35 2011

DNS Servers: 192.168.1.254

Active Connection: LAN Connection
Connected: Yes
Online: Yes
Using Modem: No
Using LAN: Yes
Using Proxy: No
SSL 3.0 Support: Enabled
TLS 1.0 Support: Enabled

Firewall Information

Windows Firewall is off.

Connection attempt to Apple web site was successful.
Connection attempt to browsing iTunes Store was successful.
Connection attempt to purchasing from iTunes Store was unsuccessful.
An unknown error occurred (-9808).
Connection attempt to iPhone activation server was unsuccessful.
An unknown error occurred (-9808).
Connection attempt to firmware update server was unsuccessful.
The network connection timed out.
Connection attempt to Gracenote server was successful.
Last successful iTunes Store access was 2011-03-25 20:10:35.


*Thank you very much!*

Windows Vista
  • b noir Level 9 Level 9
    Windows Firewall is off.


    What make and model of firewall are you running on the PC, Flute?
  • The Inglorious Flutist Level 1 Level 1
    Honestly, I'm not very sure. I'm not that knowledgable when it comes to computers.

    I have Norton Internet Security, if that's any help.
  • b noir Level 9 Level 9
    Okay. We'd better check your firewall rules for iTunes.

    Quit iTunes first.

    If you don't currently have an iTunes rule in the firewall, create a new one and set it to allow full access to the internet.

    If you have one which doesn't allow full access to the internet, change it so it has full access to the internet.

    If you do have one allowing full access to the internet, delete it and replace it with a new one set to allow full access to the internet.

    Restart the PC, launch iiTunes and try connecting to the Store again. Does it go through without the 9808 this time?
  • The Inglorious Flutist Level 1 Level 1
    Alright.

    I allowed full access to iTunes and the internet.

    But sadly, it won't go through. I can still browse the iTunes Store and whatnot, but I can't sign in. It still gives me the 9808 error.
  • dcbarstar Level 1 Level 1
    I am experiencing the same problem.
    Any help would be appreciated.
    TIA
  • lbradleyAZ Level 1 Level 1
    I've been plagued by this error multiple times over the past few years and the "fix" of the SSL has always worked in the past. I was able to update/synch my ipod last week and today got this error again... and now it's deleted all the content from my ipod since it added that my computer (which i've had for 2 years) is no longer authorized. I truly can't wait for my ipod to die so that I will go out an purchase another system entirely and be done with this.

    However, until then, if anyone finds a solution, it would be very much appreciated.