2 Replies Latest reply: May 22, 2013 5:53 AM by .ben
Texas_Man_Luvs_His_mac Level 1 Level 1 (15 points)
used aperture 2 for a good while. Using the update to ap3 now. Seems like lots of great new updates, really liking the program so far.

I went for my first shoot this morning. I used RAW+JPG on the camera. during import, I checked all to be imported.

Only the jpegs seem to be imported. I've been tinkering with this and the only way I can seem to get RAW files to be imported is to uncheck every jgp image, hundreds of them. Then the RAW will show in Aperture as imported.

Any ideas how to import both the .cr2 and jpg?

PowerMac G5, Macbook Pro i7, Mac OS X (10.6.6), 8 GB ram
  • Jim Calderwood Level 4 Level 4 (3,215 points)
    Here's what to do:


    On the Import Settings panel on the right hand side of the screen, near the bottom there is a RAW+JPEG Pairs button. Select Import: Both (RAW as Master) or Both (JPEG as Master) according to your choice. And as you can see you can import the "Matching RAW files" if you have already imported the jpegs

    You may want to import only the RAW have Aperture to create smaller JPEGs for preview - but if you're shooting both then I expect you want both!
  • .ben Level 1 Level 1 (0 points)

    I'm just posting here (and perhaps a few other threads) for anyone on a frustrating search.


    Trying to import matched RAWs?


    Flag the jpegs you want to match, then filter by 'Flagged' (control + /)

    In the import dialogue, the "Destination" chooser isn't the place to choose the destination folder! You have to choose the project on the library sidebar on the left. (shortcut = i)

    The timezones have to match! I manually dragged a RAW into the project, and noticed on the info tab that the timezones were different (I either corrected them, or finder had stamped a new one during backup).

    Lastly, changing the timezone isn't in "Adjust date and time...", it is under "batch change..."