Previous 1 2 Next 20 Replies Latest reply: Jan 14, 2012 10:36 AM by JKH2600
hjbartling Level 1 Level 1 (0 points)
Just got the ipad2. My son was able to get it to connect to his wifi system in NY but I can't get it connected in my house here in NJ. I use the wap2. I have the right network name and am trying the same password as my wifi via comcast but it won't let me join. Any ideas?

ipad2, iOS 4
  • Dadof2Girls Level 3 Level 3 (545 points)
    What router do you have?
  • Demo Level 10 Level 10 (86,840 points)
    You can try these steps.

    Tap Settings, then tap Safari on the left side. Then on the right side - tap clear history, clear cookies, clear cache. Clear all three. Reboot your iPad. Hold down on the sleep button at the top until the red slider appears and slide to power off. Then hold down on the sleep button until the Apple logo appears and the iPad will restart. Launch Safari to see if you are connected.

    If that doesn't help, try this. Tap Settings, then tap General on the left side, then scroll down on the right side and tap Reset, then tap Reset Network Settings at the top. Reboot your iPad as described above. Select your WiFi network, enter your network password again and see if that works.
  • hjbartling Level 1 Level 1 (0 points)
    No...neither worked.
  • Dadof2Girls Level 3 Level 3 (545 points)
    Again, what router do you have?
  • Demo Level 10 Level 10 (86,840 points)
    I would also suggest rebooting you router and your cable modem. You may also have issues with security settings. Here is Apple's support site for WiFi troubleshooting.

    *Answer Dadof2Girls. He is trying to offer some help as well. Maybe he can offer some assistance.*
  • hjbartling Level 1 Level 1 (0 points)
    I'm sorry...I missed this question. I have a Netgear router. My wii and a netbook all recognise the router.
  • Demo Level 10 Level 10 (86,840 points)
    Then you are a Wndows user?.. You may have security settings that are causing the problem. If you tried rebooting the router and modem, read the support article.

    It could be a firewall issue or antivirus software can cause problems, as well, I believe. Router settings can cause problems too. Make sure you have the latest firmware for your router .... all of this information should ne in that support article.

    Here is another article I just found.
  • bobbyd512 Level 1 Level 1 (0 points)
    I also get the wrong password message trying to connect to my router. I have Gateway 2WIRE model. I checked the firmware and it's up to date.I have no trouble connecting my PC or iphone 4.
  • bobbyd512 Level 1 Level 1 (0 points)
    Try entering your WEP number instead
    Of password. It worked for
  • Dadof2Girls Level 3 Level 3 (545 points)
    That router should work. DEMO gives some great advice that I can't really add much more to, along with using the Apple support document also mentioned. Good luck, you'll figure it out.
  • OllyBolly Level 1 Level 1 (0 points)

    I've had the exact same problem of no connection - though my Netgear DGN2000 router can see the Ipad when I look in the "attached devices" page of the router setup. I just can't access the web. The Ipad works fine in the local apple shop where it accesses their wireless, just not at home. I've tried all the recommendations on the Apple site and many suggested in forums. Nothing has worked, so I'd be grateful to hear from you if you do finally crack it. Its most frustrating!

  • Dadof2Girls Level 3 Level 3 (545 points)
    If the iPad connects elsewhere, I think it is your router then. I had this same exact problem in my office. I have a WiFi network for my employees. I brought my iPad and iPhone to work and tried to connect. Put in password, everything looked good to go. The "WiFi" bars show in the upper corner like it's connected. However, tap Safari or email and it tells me not connected. Tried for a good two hours one day. I thought I must be missing something, a setting on the iPad or phone and tried all sorts of stuff on each device. Finally, I called our IT guy and had him check. Although there appeared to be a signal, no data was actually being transmitted by the router. Don't ask me how that's possible, but that was the deal. We got a new router and wah-lah it works. Now I am not saying you need to buy a new router, I am just saying your situation sounds so familiar to mine, that would be my first course of action to check.
  • Jbird869 Level 1 Level 1 (0 points)
    I am also have the same issue. My Ipad 2 connects to my home network just fine, but when I took it to my Dad's house it was impossible to connect even though his netbook and my iphone were able to connect. I tried disabling his WEP and my Ipad would see his network but did not connect. He has a Westell modem/router. If anyone has a solution, please post. I am concerned that I will not be able to connect at other places.
  • Dadof2Girls Level 3 Level 3 (545 points)
    Nope, you should be fine. Seems to be fairly isolated to some routers, and typically not the iPad. I'd go to a few coffee houses, book stores, etc... that offer free wifi and see how it goes. If it connects at those locations it's your dads router. You'll just have to convince him to get a new one.

    Message was edited by: Dadof2Girls
Previous 1 2 Next