Skip navigation

iOS 4.3.1 update crash - stuck in recovery now

16464 Views 27 Replies Latest reply: Oct 15, 2011 3:24 PM by babafromlondon RSS
1 2 Previous Next
smart13 Calculating status...
Currently Being Moderated
Mar 27, 2011 11:36 AM
Aaargh just tried to update to latest iOS

Didn't complete install and now when tried to recover/restore via iTunes freezes at same point. Tried hard reset (wake/home buttons) but now stuck in wanting to recover via iTunes which just freezes again
iPad2, iOS 4
  • Carolyn Samit Level 10 Level 10 (84,095 points)
    Currently Being Moderated
    Mar 27, 2011 12:20 PM (in response to smart13)
    Hi,

    Help here for a frozen or unresponsive iPad.

    http://support.apple.com/kb/TS3281









    Carolyn
    27" iMac 3.2GHz i3 MBAir iPad iPhone 4 iLife iWork / AirPlay ATV2 AiportExtr, Mac OS X (10.6.7), QTPro Intuos Epson Olympus Airport JBL
  • Stefileigh@aol.com Calculating status...
    Currently Being Moderated
    Mar 28, 2011 1:50 PM (in response to smart13)
    I am having the same problem. I "upgraded" to iOS 4.3.1 last night and the process stopped in the middle and now my phone's a brick. All that comes up is the connect to iTunes logo. When you try and restore it, the phone locks up in the same spot. I called Apple and they had me repeat the same things over and over again, as if something was going to magically change. The last girl with whom I spoke actually suggested that she might bring me luck and the phone won't lock up. She didn't turn out to be so lucky. To add insult to injury, the next available appointment at the Apple Store near me is four days from now.

    I'm glad iOS 4.3.1 "fixes" iOS 4.3.
    HP, Windows 7, iPhone 4 & iPad 32gb WiFi + 3G
  • Dadof2Girls Level 3 Level 3 (545 points)
    Here are a few things to try iPad or iPhone from another post I did.

    Plug the iPad in, hold home and power buttons for 10 seconds, until the iPad screen goes black, IMPORTANT STEP... now release the power button but keep holding the home button. You should hear a beep letting you know you're iPad is plugged in. If you have life at that point click restore in iTunes.

    Try pressing and holding the home button while connecting it to my Mac / PC and iTunes open. Try first with sync cable plugged into iPad and while holding down home button plug USB adapter into computer USB port. If that doesn't work reverse it. With sync cable already plugged into USB on computer, plug into iPad while holding down hoe key. This could put it into recovery mode.

    Try a different sync cable, do you have more than one iDevice? Make sure it is the one that came with my iPad and try again. That can screw things up sometimes.

    Lastly, plug into power. Leave it alone for 20 minutes. Try to turn on. If nothing, try home / power reset.

    Good luck.

    Message was edited by: Dadof2Girls
    Custom PC 6GB RAM / Nvidia 280GTX Graphics/ 3.5TB HD, Windows XP Pro, iPad1-iPad2 64G's-iPhone4-AppleTVx2-iTouch 4G
  • wadenick Calculating status...
    Currently Being Moderated
    Mar 28, 2011 5:53 PM (in response to smart13)
    Aaargh me too. Update to 4.3.1

    It backed up iPhone in iTunes, but did not complete upgrade. Bricked and required iTunes update (again). Cannot complete restore.

    tears :-s...
    Macbook Pro, Mac OS X (10.6.2)
  • chelseagal Calculating status...
    Currently Being Moderated
    Mar 29, 2011 2:16 PM (in response to wadenick)
    ditto same thing has happened to me. Downloaded the itunes update and now have an unresponsive ipad. Cannot restore, just keeps locking up. Spent 4 hours and three phone call to apple and have now resorted to a genius bar appointment 60 miles from home in an effort to get them to sort it. Nice to know I am not the only one having problems though, just miffed it has happened at all!
    iOS 4
  • Gerrykins Calculating status...
    Currently Being Moderated
    Apr 2, 2011 3:51 AM (in response to smart13)
    I have the same problem - bought the iPad yesterday, got it home, synched it to iTunes and it copied all my music, Apps etc over OK, saw there was an update and that's where the trouble started! It started downloading the update and came up with an error message (14) and suggested 'Restore & Update' which I clicked and it froze about 1/3 of the way through. Unplugged it, reset it (home and wake button together) tried again: 'The iPad could not be restored. An unknown error occurred (21).

    Spoke to someone at the Apple Store (after being on hold for an hour) who was stumped and will go to Genius Bar tomorrow - wish me luck! All I want to do is play with my new toy
    iMac, Mac OS X (10.6.7)
  • ajwd Level 1 Level 1 (10 points)
    Currently Being Moderated
    Apr 2, 2011 7:15 AM (in response to smart13)
    Me too. I got the iPad 2 delivered about 36 hours ago. All was great till I updated the firmware this morning. Update is frozen at about 90% for more than an hour now. I am currently on the phone with Applecare. You better believe I am not updating my iPhone!!
    iMAC 24, Mac OS X (10.6.7), iPhone 4, iPod touch 4, Apple TV 2, iPad 2
  • iMicah420 Calculating status...
    Currently Being Moderated
    Apr 4, 2011 11:56 AM (in response to smart13)
    iPhone 3gs 4.3.1 restore problems / Crash (stuck at (restoring iphone software)

    Ok, somethings up. I'm having this problem too. I tried a clean restore several times, everything goes as normal, iphone has apple logo with progress bar below, itunes does its thing untill it gets 95% of its way through "restoring iPhone software" then just hangs there. Progress bar almost at the end, just stops!several times
    This is what i did.
    -Completely removed and reinstalled iTunes (fully up to date)
    -Tried a restore, same result, hangs 95% of the way
    -Tried restore from DFU, same result.
    -Tried many different ways, changes usb ports, cables, etc.,same result.
    -Did a clean restore on a different computer. (macbook pro, fully updated)
    YAY IT WORKED, CLEAN RESTORE ON A DIFFERENT COMPUTER!!
    -So, what do i do next? can i let this go? NO.
    -Just out of curiosity i plugged it into MY computer, synced it, then
    attempted to restore. BAD RESULT, same as before 95% then just stops.
    -Removed iTunes, the right way, then reinstalled and nothing.same result.
    -Successfully restored again on a friends MacBook Pro.

    I do remember how apple turned its back on loyal OSX Tiger users when iTunes no longer was compatible with Tiger (iTunes 10 and above). This made it impossible to restore any 4.x firmware without upgrading to iTunes 10.x (which couldnt be done on Tiger). I now have Snow Leopard running on an Intel Core Duo, this allows me to run iTunes 10.x so i got that covered. However my friends MacBook Pro has an Intel Core 2 Duo, small difference but it makes me wonder if maybe the newest version of itunes on a Core Duo, opposed to a Core 2 Duo, might be buggy. Oh Apple, please dont leave me behind because i'm POOR and can't afford to buy a brand new computer every 1-2 years.

    Moral to the story, try a clean restore on a newer, different computer. hope this helps...
    Macbook basic, iPhone 3gs, iBook G3, eMac
  • Glenn Broadway Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 4, 2011 12:48 PM (in response to Dadof2Girls)
    I had this problem and found it was the sync cable. I was using an old cable from an iPod for my iPhone 3Gs. It worked fine up to now... Anyway, after getting the exact hanging issue that the original poster got I tried a newer iPhone cable which worked.
    MacBook Pro, iMac, iPhone
  • Dadof2Girls Level 3 Level 3 (545 points)
    Bingo! Per my earlier post.
    Custom PC 6GB RAM / Nvidia 280GTX Graphics/ 3.5TB HD, Windows XP Pro, iPad1-iPad2 64G's-iPhone4-AppleTVx2-iTouch 4G
  • webedc Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 4, 2011 1:22 PM (in response to iMicah420)
    4.3.1 upgrade definitely is a problem for me. I ran into the same issue TWICE! I had to take my brand new iPad 2 32GB AT&T to the Genius Bar. They gave me a brand new (not refurb) as a replacement. After I got back to the office, I tried to upgrade from 4.3 to 4.3.1. Same result - iTunes progress up to 95% but the progress bar on iPad shows a bit more than half way done, and it's stuck there.

    I definitely don't want to go back to the Genius Bar again. So I followed the advice from iMicah420 by using another iTunes (the one installed on my PC instead of Mac) and 'restored' the iOS to 4.3.1 (no choice to go back to 4.3). And now my new iPad 2 is on 4.3.1.
    iPad 2 32GB AT&T, iOS 4
  • sostlind Calculating status...
    Got the same thing (hard restore, iTunes stuck after 95% and iPad stuck just above 50%). Tried restore a million times.

    ONLY SOLUTION I ound was to do the 4.3.1 update on my MacBook Pro. There all was find. Then returned to do the Restore Backup process on my iMac.

    Took me most of 6 hours though... Really Apple? Come on. At least give us the opportunity to go back to an earlier version of the iOS.
    iMac and MacBook Pro, Mac OS X (10.6.7)
  • adikaid Calculating status...
    Hey,

    I had the same problem. Fortunately I had Windows 7 installed via Boot Camp. I booted into Windows, and voila, it worked through the iTunes over there. Same laptop. no other changes.

    Let me know if it helps.

    Aaditya Agarwal
    Macbook Pro 13", Mac OS X (10.6.7)
  • Steve Macdougall1 Calculating status...
    Currently Being Moderated
    Apr 4, 2011 6:41 PM (in response to smart13)
    My restore got stuck near the end. After I made sure all of the users on the system were logged off, the restore completed sucessfully.
    iPad 1, iOS 4
1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.