Previous 1 2 3 4 5 Next 263 Replies Latest reply: Jan 20, 2014 6:51 AM by Andy Bear Go to original post
  • Voyager247 Level 1 Level 1
    Just thought i would add that i'm still on OS 4.2.1 on my I4 and just started having problems with my home button. Managed to hard restart/reboot it when it was working, also tried the hoover and or compressed air methods. Still having speradic problems with the button operation. ???
  • taleki Level 1 Level 1
    I've just been hit with the same problem of a non-responding home button! Still on OS4.2.1 and didn't do anything unusual before this problem surfaced....most puzzling and frustating....
  • taleki Level 1 Level 1
    ...and just as the way the problem appeared, it has mysteriously gone away without me doing anything....most frustruting...
  • Solesz Level 1 Level 1
    Is there any news?
  • redhroogar Level 1 Level 1
    I also have this problem; it seems to be due to one or more apps that are open at the time of 'power on'. If I power off and on it the home button works again then close all open apps and it continues to work ok. Maybe its one or more of the apps that are causing the problem. I will try to isolate which one.
  • Gormond Level 1 Level 1
    I also have this problem, for me it seems related to the charger.

    Sometimes when I take my phone off the charger the home button is very unresponsive but if I plug it back in and remove it again it then works fine.
  • gcastillo13 Level 1 Level 1

    i really dont believe that the weather is the issue because i live in south texas where it is hot and dry most of the year and right now that is the case and my home button has been unresponsive...i barely upgraded my ios to 4.3.1 like a week ago and after a few days i started to notice the issue....i upgraded to 4.3.2 in hopes to correct the issue but no luck.....what i did and seems to be working better is updated itunes and then restored phone after upgrade....so far seems to be working alot better but i just did this today....hopefully this helps

  • deseomar Level 1 Level 1

    I'm experiencing the same issue.  I upgraded to 4.3.1 and two days later my iPhone Home button stopped working. Was working for two days, then today stopped working.

     

    What's the warranty period on an iPhone 4?

  • deseomar Level 1 Level 1

    I've updated to iOS 4.3.2 and the same issue exists.  It was working for a few minutes, then not working.  The issue is most likely Software Related.  Apple, please fix this.

  • enyo Level 1 Level 1

    So, the problem got worse and worse on my iPhone, until the home button completely stopped working (which was extremely frustrating!).

    At this point I was unable to end any programs at all. Even a reboot of the device didn't solve the problem.

    I tried hitting the home button several times every time I had the phone in my hands, and after 1 1/2 days, the home button reacted just this once, so I was able to end all running programs, but the problem still persisted.

    I tried rebooting a few times again, but the problem was still there, but got better (I could use my home button again from time to time), until, it completely disappeared again.

    I now have no problem whatsoever, and no idea on what could have caused or fixed the problem.

  • absolutespirit Level 1 Level 1

    I've got the same problem after updating... No problems before update...

    It's even more frustrating that it's intermittant

  • budjames1 Level 1 Level 1

    Same issue here with my iPhone4 after upgrade to 4.3.2. Intermittant Home button not registering clicks.

     

    I tried rebooting and no change.

     

    I did notice that if I manually close all apps and soft reset, that the home button works 100% of the time. No misses. I will monitor which apps load and see if the problem returns. I will post any findings here.

     

    Cheers.

    Bud

  • mick1132 Level 1 Level 1

    Thank goodness, I thought mine was broken. The issue started, for me, with the upgrade to 4.3.2  I have found that if I switch it off aqnd on witht the top button it then allows the home button to work. Not clever apple, me thinks there needs to be a 4.3.3 just to resolve this!

  • Todd Wilkinson Level 1 Level 1

    having the same problem with two iphones. anybody figure out what is causing this?

     

    -todd

  • budjames1 Level 1 Level 1

    Here's a little more information on the problem:

     

    By manually quitting all programs, the problem goes away. As I opened programs for the first time again, all was good until I loaded Mail and the problem started again.

     

    Manually quitting mail and leaving the other programs running, the problem was resolved again. Not very scientific, but perhaps it's helpful if Apple engineers are reading these posts.

     

    Definitely a software bug, IMHO. Thank goodness for that as my iPhone is out of warranty.

     

    Bud

Previous 1 2 3 4 5 Next