Previous 1 3 4 5 6 7 Next 263 Replies Latest reply: Jan 20, 2014 6:51 AM by Andy Bear Go to original post
  • jamesfromindianapolis Level 1 Level 1 (0 points)

    Ive only had this problem for about a day then I started messing aroudn with it. I had to hold my home button for 3-4 seconds to close an app, but whenever my phone wa splugged in, the home button worked fine. Ive came up with the conclusion that its something insid ethe phone thats causing it o be non responsive like a wire or sensor was misplaces and was being put back in place everytime my carcher got pushed into the phone. So I started playing with the chager, trying to take it out slowly and jiggling it around inside the phone and suddenly everything worked fine.

  • jtcromer Level 1 Level 1 (0 points)

    I'm not trying to conjure up any conspiracy theories or whatnot, but what could the number and frequency that the home button gets pushed benefit Apple Computer?  If you can find the reason Apple wants to sample our use of the Home Button, then you may have your answer.  I agree it's a software problem, but it's not been responded to, knowning its out there, means either they don't know how to fix it, (which I doubt since they are fixing holes JB's use every update.), or they are leaving it for "something". 

    Does anyone think the same as I do?  Seriously?

     

    Josh

    www.joshuacromer.com

  • Neil63 Level 1 Level 1 (0 points)

    I too have had the same problem with my iphone 4........a sticking home button. Many of the causes I have read here I have experienced also. The problem I have is intermittent and so when I do something to correct it each time I think I have solved the issue only for it to return again some time in the future.

     

    However I may have found a solution. Having become so incensed at both Apple not resolving this problem and a complete lack of feed back from the company I did, in a moment of blind fury launch my iphone at an adjacent wall. This was then quickly followed by a tirade of four letter abuse and expletives culminating in an ultimatum to the phone to either work or be replaced by another manufacturer. Well I can tell you that this unorthodox and some may say unscientific approach has so far worked with the phone is behaving itself. It is as they say in the 'Last Chance Saloon'.

     

    I don't expect to pay £600 odd for a phone that efefctively becomes a usless high tech brick.

     

    APPLE DO THE RIGHT AND HONORABLE THING SORT THIS FIASCO OUT........ AND YOU CAN START BY SACKING THE HEAD OF YOUR PR DEPARTMENT.

  • anandhi108 Level 1 Level 1 (0 points)

    i was told to leave the camera app running in the background... im going on 3 hours with a fully functional home button.

  • keribeal Level 1 Level 1 (0 points)

    I too am having this problem, and am trying the leaving camera open trick to see if it works - anything is worth a shot!

  • whitewater2 Level 3 Level 3 (665 points)

    I went to the Apple Store and complained, they gave me a new iPhone within two minutes of taking it back for diagnostic test. They said they duplicated it but wouldnt go into explanation for me. After telling it started acting weird after the last two updates, they looked into the dock connecter with a flashlight and then said they would go blow it out with air. After that they came back and said they duplicated in the back and already had a new phone in their hand.

     

    So far no problems, but I still feel the software did something to my previous iPhone.

  • budjames1 Level 1 Level 1 (5 points)

    As previously posted, keeping the camera app open looks like it solved the home button issue for me.

     

    I just upgrade to the new iOS 4.3.3 that became available this morning. I turned off all apps, including the camera, and I have not yet experienced the problem. I think that the release contained a bug fix.

     

    Cheers.

    Bud

  • keribeal Level 1 Level 1 (0 points)

    I've upgraded and have to 4.3.3 and have had the camera app open all day without problem, I'll keep camera closed from now on and see if it makes a difference.

  • Qudos420 Level 1 Level 1 (0 points)

    The culprit seems to be one of the apps running in the background. I have been facing this issue many times until recently I found that one of the apps is causing it! The fix worked for me. Just close all the apps In the background and leave the phone alone for two mins! Then you would see it working fine again.

  • keribeal Level 1 Level 1 (0 points)

    Had the issue again since the update with the camera closed.

     

    Since then i've kept the camera open and not had the problem.

     

    Wierd work around, but it seems to work!

  • jeffreyfromsingapore Level 1 Level 1 (0 points)

    I have the same problem after upgrading to 4.3.2 version.  I loaded the app "Memory Booster" to clear the unused memory.  It helps to some extend.  Sometimes, it does not work.  I believe it is the software bug.  Apple Support Team, please help!!!

  • tenacityworks Level 1 Level 1 (0 points)

    Upgraded to 4.3.3 and still having same issue. Home button only works intermittently, seems to be no pattern to it as it stops working with just one app open.

     

    Sort it out Apple!

  • robeeen Level 1 Level 1 (0 points)

    I'm having the same problem with the recent Verizon update, 4.2.8.  Home button was working fine prior to the update and the day of the update the button started to be unresponsive intermittently.  We have two iphones in our house, I had updated them both so I'm hoping my son doesn't have the same issue   So frustrating. 

  • mike cat Level 1 Level 1 (0 points)

    i had the problem as well. . i thought it was a software issue. . . . unresponsive home button. . it would work rarely. . it was not a software problem. . I live in Thailand and there is no genius bar at the apple stores here. . so i brought it to the cell phone shop and they took the phone apart and it was just and the material inside the home button was bent a bit. . they replaced it and the phone works perfect…

  • ajkwan Level 1 Level 1 (0 points)

    got an iphone for my gf few days ago. Everything was perfect until i saved the 1st contact on the phone and then the home button became unresponsive. I installed only a couple of application(Skype,facebook,yahoo messenger,angry birds,bubble shooter). now its useless. i think its a software issue.

Previous 1 3 4 5 6 7 Next