12 Replies Latest reply: Sep 4, 2013 5:24 AM by cjhsa
tj valley Level 1 (0 points)
Just got my new Ipad 2 today. Pretty excited to test it out and can't connect to my ATT 2WIRE router. Anyone else having this problem? Mac Book Pro, no problem, Iphone 4(two in the house) no problem. Ipad 2 gave me a can't connect error first then gave me a bad password message. Took it to Starbucks and got right on there.... Help!! Wi-fi Ipad 2 is no fun if it doesn't work at my house

Ipad 2, Mac OS X (10.6.7)
  • Dah•veed Level 7 (33,665 points)
    Try a reset. Press and hold the Power and the Home buttons at the same time for 10+ seconds until the Apple logo appears. Ignore the red power off slide.


    Dah•veed

  • Jbird869 Level 1 (0 points)
    Same problem here. Except my Ipad 2 cannot connect to a Westell Router/modem. Laptop and Iphone connect fine (with and without encryption) but not Ipad. IDEAS????
  • jasonbunnell Level 1 (0 points)

    Same problem.  Dah-veed's suggesting of restarting doesn't work.  Any ideas?

  • edmundk3 Level 1 (0 points)

    I had the same problem, now is solved, thanks to an AT&T Tech Support.

     

    All you need to do is go into your 2Wire Home Network - Wireless Setting & change the "Wireless Channel" from 1, 6 or 8 to any other number, I went with 5.  It seems that channels 1, 6 & 8 are the most common channels therefore some systems may get confused by surrounding signals.

     

    I did that & changed the power setting to "10" & everything is working perfect.

     

    I hope this helps... Good Luck.

  • pagrish Level 1 (0 points)

    For ll those with an ipad that keeps dropping the wifi signal--I had this problem--maybe dropping 10 times an hour--until i called belkin and got a firmware update--yahoo--not dropping any wifi connected devices in 4 days so far!!!!!!!THIS IS A ROUTER PROBLEM!!!

  • dennisfromvacaville Level 1 (0 points)

    My 2wire quit talking to my IPAD several days ago. Kept asking for my password. But would not recognize it. Read these threads and nothing worked. Talked to at&t and the tech guy said it is not looking for my password but the modems encrytion key. I typed the key in as my password and bingo. Everything works. Cost $50 bucks for the info but, we all learn.

  • Roosevelt Jones Level 2 (380 points)

    Who charged you $50?

  • dennisfromvacaville Level 1 (0 points)

    I paid the fee for att tech service.

  • suzikeith Level 1 (0 points)

    Thank you, Edmundk3!  I am soooo grateful.  I opened the new ipad up and the surfing was soooo slow.  I have a 2wire modem and I changed the Wireless Channel and Power setting with the settings you recommended and now I'm surfing along swimmingly!   Thank you!  See steps below:

     

    Re: Ipad 2 and ATT 2Wire router

    Jun 21, 2011 3:44 PM (in response to jasonbunnell)

    I had the same problem, now is solved, thanks to an AT&T Tech Support.

     

    All you need to do is go into your 2Wire Home Network - Wireless Setting & change the "Wireless Channel" from 1, 6 or 8 to any other number, I went with 5.  It seems that channels 1, 6 & 8 are the most common channels therefore some systems may get confused by surrounding signals.

     

    I did that & changed the power setting to "10" & everything is working perfect.

     

    I hope this helps... Good Luck.

  • KeithFromRepublicMO Level 1 (0 points)

    Thank you all!  I tried the channel, that didn't help.  I tried the "Wireless Network Key" (rather than the password) and I am in.  Thank you dennisfromvacaville!!

  • Lainie51 Level 1 (0 points)

    @dennisfromvacaville:

     

    your advice completely solved my problem - entered encryption key instead of password and got right in after days of frustration! Thanks!

  • cjhsa Level 1 (0 points)

    You people are talking about at least TWO DIFFERENT problems.  Slow speed due to channel setting/power and password protection are not the same thing.