3 Replies Latest reply: May 2, 2011 12:48 PM by iPod Whisperer
Teh_Meck Level 1 Level 1 (0 points)
I just recently got an iPod from a friend. He mailed it to me and before i got it it was working fine. I have tried it on on an iPod dock and four different computers with two different USB cords and it does the same thing on each one. I know for a fact that all the USB cords and the dock work.
However, anytime i hook it up to a computer i get the "usb device not recognized" error. When i connect it to a dock it just doesnt do anything except brighten the screen to show that it is plugged in. It also doesnt charge unless i put it into diagnostic mode.
I have tried the 5 r's and i have reinstalled itunes multiple times, i have also tried booting it into disk mode, in which case it does the same thing.
I'm thinking that it has something to do with the docking port, but i have no idea what or how to fix it.

Self Built, Windows 7, ASUS motherboard
  • Teh_Meck Level 1 Level 1 (0 points)
    bump?
  • Teh_Meck Level 1 Level 1 (0 points)

    Alright so some additional info:  when i plug it into a dock i am able to play music from it, but it doesnt charge.  I am begininng to think something is really wrong witht his thing.  I also have tried it in 4 different com,puters with different OSes and they all give the same "not recognised" error.

  • iPod Whisperer Level 3 Level 3 (775 points)

    Sounds like the battery could be a problem or it is not really charging. Not all docks are going to charge. If the dock was made for an earlier Nano (like before 5th gen), it will likely not charge, but will most likely successfully play music.

     

    You need to make sure you are using the USB to 30 pin cable that came with the Nano. You need to connect it to a computer for at least three hours. Make sure none of the power saver stuff is on, which might reduce the power to the USB ports. Do not connect it to a USB hub. Also, connect it to one of the USB ports on the back of the computer.

     

    i