5 Replies Latest reply: Jan 19, 2006 6:36 AM by teststrips
Vibelicious Level 1 (0 points)
Hi Everyone ... I'm having a slight problem here. I want the QT plug-in for IE to be disabled. The reason being is that I get sent a lot of links (just links) for work and when I click on them the plug-in plays the file. This becomes a problem because I need to save these to my hard drive, that is not allowed in the plug-in. Before installing QT / itunes 7 a box would pop up and let me select 'open' or 'save as'. How do I get back to this way?

Windows XP
  • QuickTimeKirk Level 9 (51,805 points)
    You can set the file types (based on their extension) by using the QuickTime Control panel. Remove the check marks for the file types you don't want the plug-in to handle and restart your browser.
    You can always "right-click" to open the older menu, also.
  • Vibelicious Level 1 (0 points)
    I've tried that and it still loads the plug-in. The problem is that unless the link is on a webpage (not through AIM or something of that nature) that you cannot select the 'save files as' or whatever.
  • QuickTimeKirk Level 9 (51,805 points)
    It sounds like what you are trying to do is bypass the purchase of the "Pro" upgrade.
    Web authors get to "control" their content any way they wish. If they choose the QuickTime plug-in to enable this "control" you'll either have to purchase the Pro upgrade (this doesn't mean you'll automatically be able to save their work) or find other methods to "borrow" their content.
    Anyone can find the "source" to QT content by simply viewing the html source code. Open these files in your browser and use its "Save" menu to keep a local copy.
    Here is the drill:
    If the file "directly" links to a QT content file (or something it can open) you can open the file in your browser. Once the download is complete you can use the browser to "save" the file.
    Works for any browser and any file format QuickTime understands.
    Many Web authors prevent saving by either disabling the source (I do) or preventing "right-click" (kioskmode="true"). If they don't want you to use the file it is very easy for them to prevent you from saving a file.
    Learn how to "read" the html code of a page. You can "borrow" nearly any file.
  • Vibelicious Level 1 (0 points)
    actually it isn't quicktime material or borrowing. these are legit files. the problem is that before installing QT i was prompted by IE with a 'save as' box when i used these links. now that i have installed QT it plays in QT and will not let me save the files. so basically QT has taken over my options and has given my no control or say so in the matter. When I un-installed QT it went back to the old way of bring up the 'save as' box.
  • teststrips Level 1 (0 points)
    I think i found the answer that will work for you, open the quicktime control panel - browser tab - and hit the MIME settings button. This appears to be the list of programs the quicktime plugin opens from your browser. The "file types" tab in the control panel seems to only control what opens when you would double click on items in Windows itself.

    So two places to control file types - mime settings and the "file types" tab. This (in my opionon) is very confusing and a design flaw, but it is at least fixable.