1 Reply Latest reply: Mar 31, 2011 4:41 PM by Old Toad
MarcWillson Level 1 (0 points)
I recently installed Steam and was instructed to set "Enable access for assistive devices" in the Universal Access preferences.

I am not quite sure what that setting does but one side-effect seemed to be that it stopped the SD card from the camera appearing in iPhoto as a device from which to import.

You can do a File > Import but that does not give you the option to ignore duplicates.

Unchecking the setting reverted back to the card being visible as a device.

That setting is staying unchecked from now on until I find out more about what it does.

iMac Intel Core i7, Mac OS X (10.6.7), iPhoto '09