3 Replies Latest reply: Mar 25, 2012 1:58 PM by rma1280
Roy3 Level 1 Level 1
Using iOS 4, every time I open the Safari app my bookmarks/history pop up. Is there a way to stop this from happening?

MacBook, iMac G5, Mac OS X (10.6.2)
Solved by ClayG on Apr 1, 2011 8:41 PM Solved
If you have no tabs already open in Safari, your bookmarks will come up automatically when you launch it. There's no way to change that behavior, but you can avoid it by leaving at least one Safari tab open when you exit to the Home Screen.
  • ClayG Level 4 Level 4
    If you have no tabs already open in Safari, your bookmarks will come up automatically when you launch it. There's no way to change that behavior, but you can avoid it by leaving at least one Safari tab open when you exit to the Home Screen.
  • Roy3 Level 1 Level 1
    Thanks! That answers my question. Still annoying though...
  • rma1280 Level 1 Level 1

    I found it.  Go to Safari Preferences > General > "New Window Opens With" > (If you are having the problem I was having, the dropdown box will say "Tabs for Bookmarks Bar."  Change that to say "Homepage.")  It will now only open the window you set it to open. 

     

    Go one step further and make "New Tabs Open With" "An Empty Page."  Saves loading time, for me anyway.