4 Replies Latest reply: Apr 14, 2011 4:36 AM by Scott in Boston
ferdinandfeldmann Level 1 Level 1 (0 points)

my safari cant use flash anymore.
ive tried several things but it just doesnt work anymore.
youtube for example doesnt work anymore.

 

ive uninstalled flash player and safari a few times tried different versions but none of these things could help me.

 

any suggestions?

 

thanks


Macbook Late 2009, Mac OS X (10.6.7), 8gb RAM
  • ferdinandfeldmann Level 1 Level 1 (0 points)
    ok got it
    i deleted JavaPluginCocoa.bundle in library/internet plug-ins/
    seemed to interfere with the flash plug
  • Scott in Boston Level 1 Level 1 (5 points)
    Still fixed? Tonight, I've not been able to view Flash videos ONLY on ZDFmediathek (other sites are fine) in Safari...it always routes to a page with WMV & QT videos, with a message at the top of the page that the site is optimized for Flash Player 10.1, and I need to install the latest version. Well, the latest is installed (10.2xxxx?), and I've had no problems on other sites in Safari. Oddly, Firefox (latest) plays the Flash videos from ZDF just fine. ODD. First noticed this on my Mini, and strangely, it's consistent on my PPC TiBook G4, running the latest versions it's capable of (no dice in Safari, but plays in Firefox--albeit not well due to the underpowered hardware). ZDF must be futzing with their site. So far I prefer the flash videos, since the QT versions won't play full screen, and playing WMV's via Flip for Mac adds an extra layer of processing...usually not as smooth.

    I'd be nervous about removing that plug-in...
  • pphotographi Level 1 Level 1 (0 points)
    You are genius my friend! it worked for me too! I been trying to sort this from yesterday!
    Many thanks I really appreciate. Safari is back to normal as well as youtube.
    Best regards.
    Harry.

    Message was edited by: pphotographi
  • Scott in Boston Level 1 Level 1 (5 points)
    Actually, in my case, it turned out to be ClickToFlash...simply disabling was not enough...it had to be uninstalled: and it worked on BOTH my machines, on BOTH OS's...I posted a bug to [the respective ClickToFlash developer forum website], but hasn't seemed to have gotten any attention...