Previous 1 2 3 Next 30 Replies Latest reply: Feb 27, 2012 3:16 AM by kpe554 Go to original post
  • Apfelwurm Level 4 (1,700 points)
    jeffreycarl wrote:
    The frustrating thing is that for the reasons I mentioned above this is clearly a software and not a hardware issue. Otherwise I would have taken it in for a repair long ago...

    I believe that the iPad's orientation sensor is implemented in hardware, therefore it could very well be a hardware issue.

    What if that orientation sensor is stuck?
    Would slapping the iPad get the sensor unstuck?

    _*You do this of course at your own risk!*_

    Otherwise take your iPad to an Apple Service Center and let them have a look at the problem.
  • 37chickens Level 1 (0 points)

    I had my mute lock set to off. I had the ipad2 set to mute. I was in the general settings and clicked on Lock Rotation.  I then clicked on Mute.  My screen is now permanentally locked and I can use the mute button option. You must go back to Lock Rotation with the Mute button set to sound in order to unlock rotation. Then go back to using Mute and your screen should rotate just fine again. I think apple needs to allow for lock and mute at the same time, or better yet keep the same support but tell the end user that it exists by offering a lock and mute combo button.

  • davidfromlowell Level 1 (0 points)

    Probably because it's a pain in the *** to get to the store and we should't have to waste our time because lazy techs don't know how to build a reliable product and then ********* think everyone has all the time in the world. To a productive person how is that productive.

  • DuckLover Level 1 (0 points)

    I faced the same problem (locked screen, rebooting didn't help). Finally I fixed it the following way:


    1. Turn off the mute side switch (the physical switch) on the iPad2, so that iPad2 is not muted.

    2. Go to Settings > General > Use Side Switch To

    3. See that "Mute" is currently selected

    4. Select "Lock Rotation"

    5. Rotate your iPad2 and see that the screen rotates.

    6. Select "Mute" again.


    From then on my screen rotation and mute button work normally.


    My guess is if the mute button is on when Use Side Switch To Mute is selected, screen rotation is locked. If the mute butoon is off when Use Side Switch To Mute is selected, screen rotation is not locked. I didn't read the user manual though so it's a pure guess. Hope this helps!

  • Sloap Level 1 (0 points)

    I had this problem and just shut it down and restarted and it fixed the issue

  • lunatic on skates Level 1 (0 points)

    Had the same problem with iPad 2.

    Finally figured out that an application was stuck. (Youku HD)

    Once the application was working again the homescreen was turning like before.

  • tallah Level 1 (5 points)

    Hi JeffreyCarl


    Just a little added note:


  • Eye4dance Level 1 (0 points)

    I had the same thing...gyro only work when iPad was off... In other words to get it to orient the way I wanted, i would have to turn it off, rotate it, then turn it back on.... But no way would it rotate while turned on.  Was afraid to reset because feared would lose all my data.  Because it functioned when turned off, figured it was a software problem not a hardware problem.  Wondered if new iTunes loaded yesterday messed it up...  Was searching many forums for a clue when noticed your post mentioning gyro only worked when in an app that specifically used it.  I turned on my starwalk app and voila!  Gyro worked perfectly in it.... And now it works in everything.   Suggest something in booting  the starwalk app refreshes gyro control.

  • Mutts Level 1 (0 points)

    Hi Jeffreycarl,


    How did you resolve your issue? 


    I have the same problem, very frustrating, my Ipad2 is only 6 weeks old!


    I have tried everything that has been mention in relation to your post, without success.


    I have a service call due in a few days from Apple but wanted to kow if you had a magic wand solution ?!


    I have an additional problem that when trying to reboot my pad that doesn't seem to work either, no red slider for me!


    Looks like back to the store but would rather avoid that hassle if poss!

  • cvaldiz Level 1 (0 points)

    This worked for me and was able to unlock my iPad 2.

  • technerd1980 Level 1 (0 points)

    This worked. Thanks for figuring it out, I was going crazy.

  • Rick Flare Level 1 (10 points)

    Another resource that helped me with this and a couple of other problems was this  iPad Guide

  • Btroylewis Level 1 (0 points)

    This happened to mine just yesterday. I went home to the settings, and scrolled to the bottom of genealogy setting and reset network connections and we are back in business!

  • clado1969 Level 1 (0 points)

    Go To




    Use side switch to Lock Rotation or Mute

    switch from mute to lock rotation

    make sure side swiitch is unlocked, rotate ipad,  once screen unlocks switch back to mute.

    you should be good to go


    This worked for me, hope it works for you.

  • HeidiHu65 Level 1 (0 points)

    Easy- click the Home button, flick from left to right till you see the mute button a slash will appear across the mute button, just un-click it.  Be sure the under your General Settings you have Mute checked off.