7 Replies Latest reply: Jul 3, 2014 7:57 AM by bobmcinnes99
mitchelljb Level 1 Level 1 (0 points)
Hi all,

Anyone know how to disable the backup encryption in itunes?
The option is grayed out.
I still know the password but i want to disable this.

Any know how to do this without setting the iphone up as a new one?
Thanks

MACBOOK, Mac OS X (10.6)
  • mitchelljb Level 1 Level 1 (0 points)
    Found a solution guys (and girls)
    this is what i did (without reinstalling new firmware)

    Make sure you created a backup on your computer (doesn't matter if it is with password protection or not, just to make sure you are not loosing anything)

    then connect your iphone to another computer and open itunes.
    On this computer you will see in itunes that the security option is not marked (selected)
    Sync the iphone (it can be possible that the pictures and music/video's will be deleted, in my case they didn't get removed)
    after this i reconnected my iphone to my laptop and now the option is not grayed out anymore and it is also not selected.
    Did a sync again and it is all running smoothly!
  • Missy L Level 1 Level 1 (30 points)

    Hi, Mitch,

     

    I have the same problem i.e. I want to turn off the encryption (I swear Apple did this by default one day when I was trying to sync - it just popped up and asked me for a password), but the option is grayed out even when connected to another computer.

     

    I have the password but I simply want to turn encryption off. Can anyone help? I am puzzled why the option to untick the box to encryption is grayed out all the time.

  • gdgmacguy Level 6 Level 6 (19,530 points)

    Missy,

     

    If you have an exchange account, especially from your employer, they have installed a profile for their safety that prohibits backups that are not encrypted.  In this case, the only way to not encrypt your backup is to delete your exchange account.

  • shanemcx Level 1 Level 1 (0 points)

    @gdgmacguy. That's one reason this can happen. Another reason is if you connected to a corporate Wi-Fi network. There are other scenarios, but they all involve getting corporate certificates onto your iPad. Here's how you fix it:

     

    Go to Settings!General and look at or scroll down to the bottom. If you have an option called "Profiles" here, this is your problem. Choose Profiles and then choose "Remove" on each one. When they're all gone you'll be able to backup without a password, though you may need to enter it one more time (at least I did).

     

    The downside of this is that you will no longer be able to access those corporate resources for which you originally obtained the "profile" certificates. Re-obtaining those certs will re-enable password protection of your backups.

  • monkey paw Level 1 Level 1 (45 points)

    Thank you for this explanation!  I was scouring the web and couldn't find anyone having this problem.  Like Missy, I was confused why I didn't have an option not to encrypt my backups.  But, I do have corporate profiles on mine that require a lock screen password, etc so that's most certainly the reason.

  • shanemcx Level 1 Level 1 (0 points)

    Glad to help. It took me a while to get it figured out, too.

  • bobmcinnes99 Level 1 Level 1 (0 points)

    found a solution for you

     

    down load and install disk aid

     

    go to back up section and disable encrypt

     

    back up your phone using disk aid

     

    open itunes and you will see encryption disabled

     

    this should solve your problem