4 Replies Latest reply: Apr 5, 2011 6:31 AM by NarrowBoatman
NarrowBoatman Level 1 Level 1 (0 points)
Hi there,

I just accidentally deleted the Dock icon leading to recent Documents - to the right of the dividing line.

How can I get it back?

I tried Time Machine, but just seemed to call up the Desktop to replace, which is not quite what I'm after.

Thanx for any help.

MacBook, Mac OS X (10.5.5)
  • Jolly Giant Level 7 Level 7 (25,440 points)
    NarrowBoatman wrote:
    How can I get it back?


    drag the folder back into the dock ?
  • NarrowBoatman Level 1 Level 1 (0 points)
    Yeah. Just tried that.

    Result 1 - heart stopping moment when I dropped the Documents folder into accidentally into the Trash basket! Ooh no! Definitely not what I wanted, so carefully hoicked the Documents folder back into my home folder. Then placed a just ordinary folder carefully onto the Dock next to the Trash basket so I had a buffer when the thing opened up and I didn't drop wanted things into trash again.

    Result 2 - from Home I dragged the Documents carefully onto the Dock. The icon changed to a different design and when I clicked it, yes I got into the appropriate folder, but the items were in alphabetic order (useless) not reverse time order of last use (as previous, and as it is set when I go into the folder from Finder).

    I know I'm being really dumb, and quite clumsy here, but I just want to get back the icon as I had it before and ever since I bought the laptop. What am I missing?

    Thanx to Jolly Giant, and other helpers.
  • Jolly Giant Level 7 Level 7 (25,440 points)
    NarrowBoatman wrote:
    The icon changed to a different design and when I clicked it, yes I got into the appropriate folder, but the items were in alphabetic order (useless) not reverse time order of last use (as previous, and as it is set when I go into the folder from Finder).


    option-click on the folder in the dock. see the options to choose from ?

  • NarrowBoatman Level 1 Level 1 (0 points)
    Thanx very much Jolly Giant!

    That got it back.