5 Replies Latest reply: Sep 2, 2011 1:52 PM by sethfromfrisco
hxcadam Level 1 Level 1 (0 points)
I hope this is the appropriate forum to post this. Anyway, last night I finally got around to updating my iPad 1 to 4.3.1 from 4.2.1 and I now have the white screen of death. I did some google searching and some iPod Touch users used a method of pressing the Home + Volume Up + Power button all together to reset it or something but that didn't work on the iPad. Anyone know a way to get past this before I just give up and take it back to the apple store and pray they will give me a new one? Thanks in advance.

Adam

Custom PC, Windows 7
  • hxcadam Level 1 Level 1 (0 points)
    I guess I should also mention that I tried putting it into "DFU" mode per a google search suggestion by holding the Power Button and the home button down while it is booting and then releasing the power button when the apple logo disappears but the apple logo only appears for roughly 3 seconds and then gives me a white screen so I'm not able to get into "DFU" mode either.
  • Apfelwurm Level 4 Level 4 (1,700 points)
    What happens when you connect your iPad to iTunes on your PC?
    Does iTunes recognize your device?
  • JimHdk Level 7 Level 7 (24,780 points)
    To reset your iPad press both the Home button and the On/Off button at the the same time and hold until the Apple logo appears (about 10 seconds).

    To put your iPad into "recovery mode" (DFU) refer to the following Apple document: http://support.apple.com/kb/HT1808
  • hxcadam Level 1 Level 1 (0 points)
    When I connect it the computer doesn't even recognize it now. I tried DFU mode but it just goes straight to the white screen from the apple logo. Apple logo is only up for maybe 3-5 seconds max. I tried to put it into DFU mode but it won't go :-/. It's looking like I'll be making a trip to the apple store. When I went to update it said it worked and was rebooting but when it rebooted it gave me the tether logo on the screen saying to connect to itunes. So I did that and it looped like this like 4 or 5 times and then just went white screen on me :-/
  • sethfromfrisco Level 1 Level 1 (0 points)

    I am experiencing this same issue after updating to iOS5 Beta 7. Took it to Apple and they said there was nothing they could do. Did you have a good experience at the Apple Store? Any success in resolving the issue?