Skip navigation

iPod Touch 3G in DFU Mode and won't come out

3970 Views 6 Replies Latest reply: Apr 16, 2013 5:18 AM by lllaass RSS
kander1625 Calculating status...
Currently Being Moderated
Apr 5, 2011 8:49 AM
Hello,

My daughter's iPod Touch 3G appears to be in DFU mode, but won't come out. The screen is completely black, and when I attach it to the computer, it comes up with the message "iTunes had detected as an iPhone in recovery mode. You must restore this iPhone before it can be used with iTunes." When I hit the restore button, I receive the error message "software for this iPhone is not currently available. Make sure you have the latest version of iTunes and try again."

I've seen this message posted several times in the forum, and I have tried all the troubleshooting tips offered by Apple Support and in the answers to some of the questions. I am a Systems Engineer, so I consider myself pretty technically savvy. These are the steps I have followed so far:

1) Completey removed and reinstalled iTunes according to the instructions provided by Apple.
2) Downloaded the firmware for both the 3G and IOS4 from http://www.felixbruns.de/iPod/firmware/ and attempted a manual install - when I do this, I receive the error message, "the iPhone "iPhone" could not be restored because the firmware is incompatible"
3) Downloaded RecBoot to attempt to exit recovery mode, but it does not appear to be detecting the iPod.
4) Attempted to exit and re-enter DFU mode several times to no avail.
5) Called Apple Express Lane and was willing to pay the 1 time phone support charge, however the agent told me that he could not help me, and that I needed to take the iPod into an Apple store (the iPod is 190 days out of warranty).

My last effort is to try the install from another PC. So, prior to taking the iPod into the store, I was wondering if anyone has had any success other than the steps I have tried above. I'm appreciative for any assistance anyone is able to provide.

Message was edited by: kander1625
Dell XPS 400, Windows XP
  • JimHdk Level 7 Level 7 (21,645 points)
    Currently Being Moderated
    Apr 5, 2011 9:09 AM (in response to kander1625)
    Are you sure that your iPod Touch is really a 3Gen model? If it is an 8 Gig iPod Touch then it is really a 2Gen model. If that is the case you should be able to restore with a copy of the 4.2.1 iOS for the iPod Touch.
    IPad 64GB, iPod Touch, iMac, iOS 4
  • rockmyplimsoul Level 5 Level 5 (5,375 points)
    Currently Being Moderated
    Apr 5, 2011 10:23 AM (in response to kander1625)
    Check the model number on the back, "A1318" = 3G, "A1288" = 2G. If it truly is a 32GB 3G Touch, then you're going to have a rough time going back to an iOS version earlier than the current release (4.3.1, available from iTunes). The iOS packs you get from the site you mention are not "signed" and you probably won't be able to install them ... I think 2G owners have better luck with those "unofficial" versions.

    So, if you have a 3G, your best bet is to erase (or move) all earlier iOS versions and let iTunes download a fresh copy of 4.3.1 for the iPod -- no need to go to a 3rd party site. If you have a 2G, then the latest version you can install is 4.2.1, which is also available from iTunes. To increase your odds of this working out, you might temporarily disable any AV software and firewall(s).
    Windows 7, "Cogito, ergo iPod." (I Think, Therefore iPod)
  • $h@r!z Calculating status...
    Currently Being Moderated
    May 14, 2011 6:57 AM (in response to kander1625)

    if it in DFU mode then all you have to do is disconnect the iPod from ur computer and press both the sleep/wake button and the home button for 10 seconds or until the apple logo appears, then it should boot as normal. You didn't have to do all the other stuff. i put my iPad in DFU quite often and thats how i get it to boot normally. Hope this helps because this works on 4.3.1 for sure so it will probably work on whatever firmware you've got.

  • felingsam Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 16, 2013 1:34 AM (in response to kander1625)

    Hold the power and the middle button. After 10 seconds you should see the apple logo come up, when it comes up let go off the power button but keep holding the middle button. After 40 seconds or so you will see a iTunes logo and a USB symbol. Then just plug your iPod Touch in the computer, open up iTunes and just click on restore.

    This way should fix the issue about how to get an iPod out of Recovery Mode.

    Hope this helps, it happened to me as-well.

  • lllaass Level 10 Level 10 (135,180 points)
    Currently Being Moderated
    Apr 16, 2013 5:18 AM (in response to kander1625)

    If you have a 3G iPod then you can only restore/update to the latest iOS  for the 3G iPod which is 5.1.1. If you try an earlier version you will get the error message you received: "the iPhone "iPhone" could not be restored because the firmware is incompatible"

     

    Apple does not support gpoing to an earlier version

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.